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PREDGOVOR 
 
 
 
 

Učbenik je namenjen vam, ki ste se odločili študirati na višji strokovni šoli, da bi pridobili 
nova tehniška znanja in si s tem izboljšali tehnično komuniciranje. Učno gradivo je 
pripomoček k vašemu študiju pri predmetu Tehnično risanje in dokumentacija, vsekakor pa je 
lahko tudi študijska literatura za druge predmete med vašim študijem. 

Vsebina je sestavljena iz različnih virov, ki so dosegljivi v knjižni, publikacijski, spletni ali 
drugi obliki. Uporabil sem tudi svoje izkušnje dela v podjetju kot tehnolog in konstruktor ter 
večletno poučevanje tehničnih predmetov. Prvi namen učbenika je, da v združeni obliki 
predstavi pravila tehničnega izražanja, predvsem z risanjem načrtov. Podane so temeljne 
iztočnice, ki so potrebne, da nekdo, ki do tega študija ni bil deležen večjega tehničnega 
izobraževanja, lahko pridobi znanje za razumevanje in ustvarjanje načrtov. 

V začetnem delu je predstavljana tehnična komunikacija kot eden od načinov medčloveškega 
sporazumevanja in standardizacija, ki je sploh osnova vsega tehničnega prikazovanja 
predmetov in s tem komuniciranja. Sledi obsežno poglavje, v katerem so prikazani bistveni 
elementi, ki jih moramo upoštevati in poznati, če želimo ustvariti ali prebirati tehnične načrte. 
V mnogih primerih se učbenik sklicuje na standard - za bolj podrobno poznavanje je potrebno 
pridobiti vpogled v navedeni standard. 

V poglavju Predstavitev programskega orodja za tehnično risanje so prikazane osnove in 
način uporabe risarskega orodja SolidWorks. Predstavljene so le najbolj uporabne veščine za 
preproste dvodimenzionalne tehniške risbe. Za nadaljevanje pridobivanja znanja morate 
poiskati ustrezne priročnike in video vodiče za SolidWorks. Dodan je tudi kratek slikovni 
vodič za lažje uvajanje začetnikov uporabe SolidWorksa. 

Zadnje poglavje predstavlja dokumentacijo kot proces, ki ga mora imeti vsaka organizacija 
zaradi predpisov in lastnega delovanja. Predstavljena je projektna dokumentacija kot 
zakonsko predpisana oblika dokumentiranja. Spoznali boste sisteme upravljanja in hranjenja 
dokumentacije. 

Poglavja se začnejo z motivacijskim vložkom, ki naj v vas sproži iskrico, da vztrajate do 
konca poglavja. To se konča s kratkim izvlečkom in vprašanji za utrjevanje znanja. Med 
poglavjem vam vzbujajo pozornost pasice, v katerih je navedeno zelo strnjeno bistvo. Vaša 
naloga je, da to znanje aplikativno uporabite za svojo in družbeno korist. 

 

 

 

 

 

 

V Velenju, maj 2011 mag. Ivan Jovan 
 

           

  

 Nagovor študentkam in študentom! 



Tehnično risanje in dokumentacija 

 4 

  



Tehnično risanje in dokumentacija 

5 

1 TEHNIČNO KOMUNICIRANJE IN STANDARDI 
 
 
 Podjetje proizvaja izdelek, ki ga je potrebno pred uporabo sestaviti po priloženem 

načrtu. Eni skupini kupcev pomeni sestavljanje veliko težav ali celo dodatni strošek, 
drugi skupini pa ne? Zakaj? Bi si želeli biti v drugi skupini! 

 V podjetju uporabljajo stroj, ki je izdelan v Franciji. Med delovanjem je poškodovalo 
zaščitni pokrov stroja pritrjen z vijaki. Vas zanima, zakaj so lahko ustrezne vijake 
kupili v bližnji tehnični trgovin, pokrova pa ne?  

1.1 TEHNIČNO KOMUNICIRANJE 

Tehnična komunikacija je proces posredovanja informacij o tehnologiji za določeno ciljno 
skupino. Tehnični komunikator je oseba, ki pozna pravila tehničnega komuniciranja. Ta zvrst 
komunikacije danes vsebuje znanost, visoko tehnologijo in informatiko s področja, za katera 
se komunikacija izvaja. Dobra komunikacija hitro desiminira tehnično informacijo med 
uporabnike (Walsh, 2010). 

Tehnična komunikacija zahteva natančnejša pravila komuniciranja kot splošna komunikacija. 
Poleg jezikovnega razumevanja vsebuje ta zvrst komunikacije še tehnične zakonitosti, v obliki 
dogovorov. Natančni dogovori oz. standardi napravijo razumevanje sporočila enoumno. 
Tehnična komunikacija razrešuje nastale težave, realizira ideje ali vzdržuje proizvodne 
procese. 

Izgovorjena ali zapisana beseda ne zadostuje vselej za vsa področja medsebojnega 
sporazumevanja. Še posebej to velja za tehnično področje. V takšnih primerih se 
sporazumevamo z risbo. Če je risba risana po natančno določenih pravilih, govorimo o 
tehničnem risanju (slika 2). V nasprotju s tehniškimi so umetniške risbe (slika 1) narejene z 
veliko bolj ohlapnimi pravili, zato ni možno enoznačno razumevanje narisanega predmeta. 

 
Slika 1: Umetniško risanje 

Vir: Lasten 

 
Slika 2: Tehniška risba 

Vir: Lasten 

Tehnično risanje je eden od pomembnih pripomočkov pri: načrtovanju proizvodnje, kreiranju 
in oblikovanju novih produktov, izgotoviti izdelkov, uporabi aparatur, strojev in 
pripomočkov. Vsaka črta pri risanju ima svoj pomen, vsaka ploskev je točno preračunano 
omejena in vsaka mera mora biti natančno prikazana. Risba prikazuje racionalno število 
elementov, ki enoznačno predstavljajo narisani predmet. S pomočjo tako natančne risbe lahko 
izdelamo predmet, izvršimo montažo narisane naprave, izdelamo elektroinštalacijo, izvedemo 
servisni poseg na določeni napravi. Vse to pa je možno le, če znamo risbo pravilno prebrati. 

 Tehnična kumunikacija zahteva standardiziran prikaz podatkov. 

 Impulz 
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1.2 STANDARDIZACIJA 

Standard je dogovor o obliki, velikosti, kakovosti, metodi preizkušanja, poimenovanju in 
podobnih dogovorjenih znakih ter velikostih za najrazličnejše izdelke. Z razvojem industrije 
se je standardizacija razvijala iz prvotnega tovarniškega standarda v državnega in končno v 
mednarodni dogovor. Glede na to ločimo tri stopnje standardizacije: 

• tovarniški standardi kot dogovor oz. predpis znotraj podjetja, 
• državni standardi kot dogovor oz. predpis za območje države – DIN (Nemčija), 

GOST (Rusija), ANSI (Amerika) in 
• mednarodni standardi, ki jih izdajajo mednarodne organizacije. Veljajo znotraj več 

držav, kontinenta ali celega sveta. 
 
 

1.2.1 Mednarodne in evropske organizacije za standardizacijo 
• ISO (International Organization for Standardization) pripravlja in izdaja mednarodne 

standarde na splošno tehničnem področju, http://www.iso.org 
• ASTM (American Society for Testing and Materials) razvija mednarodne standarde za 

materiale, izdelke, servis, konstrukcije, transport in proizvodnjo, http://www.astm.org/ 
• IEC (International Electrotechnical Commission) pripravlja in izdaja mednarodne 

standarde s področja elektrotehnike, http://www.iec.ch/ 
• CEN (Comité Européen de Normalisation) pripravlja in izdaja evropske standarde na 

splošno tehničnem področju, http://www.cen.eu 
• CENELEC (Comité Européen de Normalisation Electrotechnique) pripravlja in 

izdaja evropske standarde s področja elektrotehnike, http://www.cenelec.eu 
• ETSI (European Telecommunications Standards Institute) pripravlja in izdaja 

evropske standarde s področja telekomunikacij, http://www.etsi.org 

1.2.2 Prednosti standardizacije in tipizacije 
Omogočata hitro in zanesljivo zamenjavo poškodovanih ali izrabljenih delov. Proizvodni 
proces se poenostavlja, znižujejo se proizvodni stroški in poraba energije. Omejuje število vrst 
in velikosti delov in omogoča organizacijo množične proizvodnje. Standardizacija in tipizacija 
olajšata delo konstruktorju, ker se lahko posveti problemom konstruiranja, ta standardnih 
delov ne riše, ampak izbira najugodnejše elemente, ki jih bo vgradil v svojo konstrukcijo. 
Poenostavlja se raba naprav, ki so istega tipa, a različnih velikosti, in tudi proizvodnjo le teh. 
Omogočata izbiro ali uporabo izdelkov različnih proizvajalcev in s tem posredno vpliva na 
tržno konkurenco. Tipizacija in standardizacija je proces, ki se nenehno spreminja in prilagaja 
trenutnim potrebam in tehničnim dosežkom človeštva. 

Ko govorimo o standardizaciji, moramo omeniti tudi pojem tipizacija. Pri procesu tipizacije iz 
množice različnih elementov, ki opravljajo podobne funkcije, izberemo enega ali nekaj najbolj 
značilnih elementov. Izbrani elementi postanejo tipični elementi in nadomestijo vse ostale, ki 
jih opustimo. 

1.2.3 Slovenski standard 
Slovenski inštitut za standardizacijo (SIST). Slovenski nacionalni organ za standarde je 
odgovoren za vzpostavitev, vodenje in vzdrževanje nacionalnega sistema standardizacije, ki je 
mednarodno primerljiv. Zagotavlja vsem zainteresiranim slovenske nacionalne in druge 
standarde, predstavlja Slovenijo v mednarodnih in evropskih organizacijah za standardizacijo 
ter omogoča ustvarjalno sodelovanje vseh zainteresiranih v Sloveniji pri zastopanju 
nacionalnih interesov v procesu evropske in mednarodne standardizacije. Standarde SIST 
lahko iščemo v spletnem katalogu, http://www.sist.si. 

 Standard je dogovor. 
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Slovenski standardi so praviloma prevzeti mednarodni ali evropski standardi. Označujejo se s 
kratico SIST in dodatno oznako, ki je enaka oznaki prevzetega standarda. 

Primer: SIST ISO 14015 
 
 

1.3 SKLICEVANJE NA STANDARDE V PREDPISIH 

Standard je neobvezen dokument. Določbe tehničnih predpisov, s katerimi zakonodajalci 
urejajo posamezna področja, pogosto vključujejo tudi sklicevanje na slovenske nacionalne 
standarde. Zakonodajalci uporabijo standard v tehničnem predpisu namesto podajanja 
podrobnih strokovno tehničnih določil, ki jih vsebuje standard. V tem primeru pa standard 
standarda postane obvezen dokument in ga tako postavi  v drugačno luč. V Sloveniji omogoča 
sklicevanje na standarde v tehničnih predpisih naslednja zakonodaja (Nikolič, 2010). 

• Zakon o standardizaciji 
V 23. členu zakon določa, da je uporaba slovenskih nacionalnih standardov SIST 
prostovoljna, razen če je obvezna uporaba SIST določena s predpisom. Zakon tudi zahteva, da 
se mora predpis, ki določa obvezno uporabo standarda, sklicevati na slovenski nacionalni 
standard SIST (Zakon o standardizaciji, 1999). 

• Zakon o tehničnih zahtevah za proizvode in ugotavljanju skladnosti 
Zakon v 5. členu pravi, da se s tehničnim predpisom lahko določi oz. domneva, da je proizvod 
skladen z zahtevami tehničnega predpisa, če ustreza zahtevam neobveznih standardov, na 
katere se tehnični predpis sklicuje. Če se tehnični predpis sklicuje na standarde v skladu s 
prejšnjim odstavkom, mora minister, pristojen za izdajo posameznega tehničnega predpisa, v 
soglasju z ministrom, pristojnim za trg, objaviti seznam standardov, katerih uporaba ustvari 
domnevo o skladnosti (Zakon o tehničnih zahtevah, 1999). 

Glede na natančnosti sklicevanja na standarde v tehničnih predpisih razlikujemo tri možnosti 
(Sterle, 2005): 

 Datirano sklicevanje: pri tem sklicevanju se navede oznaka standarda in letnica (Npr. 
SIST EN ISO 707:1999). Če je med izpolnjevanjem tehničnega predpisa prišlo do 
popravljene izdaje standarda, se sme popravek uporabiti samo, če se ustrezno spremeni tudi 
predpis. 

 Nedatirano sklicevanje: v tem primeru se tehnični predpis sklicuje samo na standard 
(Npr. SIST EN 61140) brez navajanja letnice. Za izpolnjevanje določb tehničnega predpisa se 
uporabijo poznejše popravljene izdaje standarda, ne da bi se moral pred tem spremeniti 
tehnični predpis. 

 Splošno sklicevanje: če se v tehničnih predpisih sklicuje na predpisane tehnične 
zahteve oz. se navajajo vsi standardi določenega organa ali vsi standardi na določenem 
področju, ne da bi jih posamezno navedli, govorimo o sklicevanji na splošno klavzulo - 
"stanje tehnike". Uporabnik mora ugotovil, kaj "stanje tehnike" na posameznem področju v 
nekem obdobju zajema. Proučiti mora vse tehnične specifikacije, ki obstajajo na tem 
področju. Izpolnjevanje "stanje tehnike" lahko oceni le tehnični izvedenec za posamezni 
primer. 

 
 
 
 
  

 Slovenski standard prevzema mednarodne predpise. 

 Tehnični predpis postavi uporabo standarda kot obvezo. 
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Standard je dogovor, ki določa lastnosti izdelkov in procesov na svetovnem ali regionalnem 
področju. Značilnost za standarde je, da se s časoma spreminjajo oz. posodabljajo, sledijo 
novim zahtevam tržišča ali obče skupnosti. Standardi prinašajo velike prednosti pri 
racionalizaciji proizvodnje, varovanju okolja, vzdrževanju sredstev, trgovine … Uporaba 
standardna na splošno ni obvezna, razen če ga ne predpiše državni ali mednarodni organ za 
določeno področje. 

 
 

Proizvajalci mobilnih telefonov uporabljajo različne priključke za polnilce akumulatorske 
baterije (slika 3). S tem uporabnikom različnih mobilnikov onemogočajo, enostavno 
medsebojno uporabo ali menjavo telefonov. Zaradi ogromnega števila različnih izdelkov, ki 
opravljajo isto funkcijo, se okolje po nepotrebnem obremenjuje z množico odpadkov. Na tem 
področju do sedaj ni bilo nobenega predpisa, ki bi zahteval standardiziran priključek. 
Evropska unija zahteva od proizvajalcev mobilnikov, da se do leta 2012 dogovorijo in 
standardizirajo enoten priključni vmesnik. 

 
Slika 3: Različni priključki za polnjenje mobilnega telefona 

Vir: http://www.chinabuye.com/cell-phone-accessories/ (12.05.2010) 
 
 

1. Kakšne so značilnosti tehničnega komuniciranja? 
2. Kakšna je razlika med umetniškim in tehničnim risanjem? 
3. Kaj je standard? 
4. Kaj je ISO? 
5. Opiši pomen standardizacije. 
6. Kakšna je oznaka za slovenske standarde? 
7. Kakšna so lahko sklicevanja na standard? 

 
 

1. Kakšna je razlika med tehniškim in splošnim komuniciranjem? 
2. Naštej in kratko opiši najbolj pomembne mednarodne organizacije za standardizacijo. 
3. Opiši značilnosti in namen organizacije ISO. 
4. Kaj je datirano in kaj ne datirano sklicevanje na standard? 
5. Opiši značilnosti in namen slovenskega instituta za standardizacijo. 

  

 Povzetek 

 Praktični primer: pomanjkanje standarda 

 Vprašanja za utrjevanje znanja: osnovna raven 

 Vprašanja za utrjevanje znanja: višja raven 
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2 TEHNIČNO RISANJE 
 
 
 Imate idejo za čudoviti izdelek, ki ga ne morete izdelati sami. Treba je napraviti 

tehnično risbo, po kateri bo nekdo vašo idejo uresničil v izdelek. Če tehnično risbo 
izdelate sami, bo razlika med idejnim realnim izdelkom manjša. 

 Na svetovnem spletu najdete opis rešitve vašega tehničnega vprašanja. Opisni del 
rešitve dobro razumete, iz narisanega načrta pa ne razberete tehničnega dela rešitve. Bi 
si želeli dvigniti raven tehničnega komuniciranja?  

2.1 UVOD V TEHNIČNO RISANJE IN VRSTE RISB 

Tehnično risanje je ena od inženirskih veščin kreiranja in oblikovanja tehničnih elementov na 
različnih področjih, kot so arhitektura, gradbeništvo, strojništvo, elektrotehnika … Osnovni 
principi tehničnega risanja so definirani v standardih: SIST ISO 128, ki določa risarske 
elemente, načine risanja in poglede na risarski objekt v tehničnih načrtih ter SIST ISO 129, ki 
določa pravila podajanja dimenzij. Pri risanju moramo upoštevati še množico drugih 
standardov, ki veljajo za določeno specifično območje. Primer: SIST ISO 406 določa načine 
podajanja toleranc na risbah. 

Tehnične risbe pokrivajo številna področja konstruiranja in oblikovanja izdelkov, naprav in 
procesov. So podlaga za različne poslovne dejavnosti gospodarskih subjektov in so del 
tehničnega komuniciranja. Poimenovanje posameznih oblik tehniških načrtov je definirano po 
standardu SIST ISO 10209. Glede na vlogo in namen uporabe lahko razdelimo tehnične 
načrte v različne zvrsti (tabela 1). 

 
 

Tabela 1: Razvrstitev tehničnih risb po načinu prikazovanja, vsebini in namenu 

Delitev po načinu prikazovanja predmetov 
Ortogonalna risba, osnovni način 
tehničnega risanja 

Aksonometrična risba, prikazuje predmet v 
treh dimenzijah. 

  
Delitev po vsebini 

Sestavna risba prikazuje sestavo celotnega 
stroja ali naprave 

Delavniška risba je namenjena izdelavi 
predmeta in ima ves potreben merski opis 

 
 

 Impulz 

 Tehnično risanje je standardizirana oblika prikaza izdelkov in procesov. 
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Delitev po namenu 
Ponudbena risba je lahko priloga pisnim 
ponudbam 

Montažna risba za sestavljanje in 
postavljanje naprave na mestu uporabe 

 
Standardna izvedba mešalnika vsebuje. 

1. Pomožni vzdolžni okvir na šasiji vozila po zahtevah proizvajalca šasije vozila 
2. Dno bobna – 6 mm St 52,3 (DIN), 8 mm St 52,3 (DIN) za modele nad 13 m³  

ostali plašč bobna –4,5 mm, mešalna spirala –4,5 mm, TBL2A (TYSSEN – 
GERMANY) 
ostale drsne pločevine: lijak, hlače in korito –3mm TBL2A (TYSSEN – 
GERMANY 

3. »T« - zaščita spiral 30x6 
 
 
  

Risba temelja za izdelavo temeljev Inštalacijska risba za napeljavo cevnih in 
električnih vodov 

  
Situacijska risba: razporeditev strojev ali 
zgradb v določenem prostoru 

Shematska risba: posamezni deli so risani s 
pomočjo simbolov in znakov 

  
Diagram grafično prikazuje funkcijske 
odvisnosti dveh veličin 

Nomogram: direktno odčitavamo rezultate, 
namesto da bi jih računali po enačbi 
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Kakšno zvrst risbe narišemo, je predvsem odvisno od namena uporabe. Če želimo prikazati 
delovanje naprave v medsebojni odvisnosti dveh fizikalnih velikosti, bomo to prikazali v 
diagramu. Če želimo napravo prikazati na ilustracijskem prospektu, bomo izrisali 
aksonometrično risbo. Da omogočimo razumevanje sestave naprave, moramo to prikazati v 
montažni risbi. Elektro-energetsko napeljavo naprave prikažemo v inštalacijski risbi. Če pa 
želimo izdelati posamezne dela naprave moramo to prikazati v delavniških risbah. 

Prav tako je z namenom pogojena tudi natančnost risanja, saj mora biti izris delavniške risbe 
brezhiben, medtem ko je lahko ponudbena risba bistveno manj natančno izrisana. Standard 
ISO 10209 dopušča tudi skice (sketch), ki so risane prostoročno. Takšne tehnične risbe so 
namenjene hitrim rešitvam ali beleženju trenutnih idejnim zamislim. Ne glede na vrsto risbe 
moramo pri vseh upoštevati pravila tehniškega risanja, ki so standardizirana. 

 
 

2.2 MERILO RISANJA 

Risanje risb v določenem merilu pomeni, da so vse mere realnega predmeta v enakem 
razmerju kot na risbi. Risba je običajno risana v enem merilu. Izbrano merilo vpišemo v glavo 
risbe. Če se posamezni deli risbe narišejo v drugačnem merilu, moramo to na risbi ustrezno 
označiti. Merilo je razmerje med narisano mero in naravno velikostjo. 

 
Izbira merila ni poljubna, ampak izbiramo med standardnimi merili. Če je mogoče, rišemo v 
naravni velikosti v merilu 1:1. Predmet, narisan v naravni velikosti, je najlažje predstavljiv. 
Pri risanju velikih predmetov uporabljamo merila za pomanjšanje 1 : 2, 1 : 5, 1 : 10, 1 : 20,  
1 : 50, 1 : 100 … Pri risanju majhnih predmetov uporabljamo merila za povečanje 2 : 1, 5 : 1,  
10 : 1,  20 : 1, 50 : 1, 100 : 1 …  

 
Slika 4: Merila risanja 

Vir: Lasten 

2.3 FORMATI RISB ZA PRIKAZ  

Format risbe določa standard SIST ISO 5457. Definirani sta oblika in velikost papirja. 
Standard oblike kategorizira v skupine, ki jih označujemo z velikimi tiskanimi črkami  

velikostnaravna
meranarisanamerilo

_
_

=

 Vrsta risbe je pogojena z namenom njene uporabe. 
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A, B, C … Standardiziran format tehniške risbe omogoča enostavno prenašanje in hranjenje, 
če je v papirnati obliki. V digitalni obliki format risbe nima posebnega pomena razen, na 
izbiro merila risanja. V tehniškem risanju uporabljamo v glavnem formate skupine A. Formati 
skupine A so pravokotne oblike z razmerjem stranic  a

b
= 1

√2
. Največji format je A0 s površino 

1m2. Manjši format A1 dobimo z razpolavljanjem večjega po daljši stranici (slika 4). 

 
Slika 5: Formati risb skupine A 

Vir: Lasten 

 

Tabela 2: Velikosti formata risb 

Oznaka Mere [mm] Površina [m2] 
A0 841 X 1189 1 
A1 594 X 841 1/2 
A2 420 X 594 1/4 
A3 297 X 420 1/8 
A4 210 X 297 1/16 

Vir: Prirejeno po:(Glodež, 2005, str. 12) 

 

2.4 STANDARDNA ŠTEVILA 

Standardna števila omogočajo standardizirati veličine za mere, tlake, kote, obremenitve … 
Standardizirana so po standardu ISO 3. Uporaba standardnih števil pomeni, da pri izbiri 
vrednosti posameznih veličin pri konstruiranju izdelkov ali procesov težimo k izbiri vrednosti 
iz seznama standardnih števil ali desetiškega mnogokratnika tega števila. Prednosti uporabe 
standardnih števil so cenejša proizvodnja, enostavnejša kontrola in vzdrževanje naprav, manj 
orodij in možnost uporabe izdelkov različnih proizvajalcev (WordIQ, 2010). 

Tabela 3: Tabele standardnih števil 

R5 1  1,6  2,5  4  6,3  
R10 1 1,25 1,6 2 2,5 3,15 4 5 6,3 8 

R20 1 1,12 1,25 1,4 1,6 1,8 2 2,24 2,5 2,8 
3,15 3,55 4 4,5 5 5,6 6,3 7,1 8 9 

R40 

1 1,06 1,12 1,18 1,25 1,32 1,4 1,5 1,6 1,7 
1,8 1,9 2 2,12 2,24 2,36 2,5 2,65 2,8 3 

3,15 3,35 3,55 3,75 4 4,25 4,5 4,75 5 5,3 
5,6 6 6,3 6,7 7,1 7,5 8 8,5 9 9,5 

Vir: http://www.wordiq.com/definition/Preferred_numbers/ (14. 04. 2010) 

Standardna števila so zaokrožene vrednosti členov geometričnega zaporedja (a, a⋅q, a⋅q2
 … 

a⋅qn
) s faktorji porasta (q) √105 , √10𝟏𝟏𝟏𝟏 , √1020 , √1040 . Razvrščena so v osnovne vrste R5, R10, 

R20 in R40. Najmanjša vrsta je R5, vsaka naslednja vrsta je dvakrat večja od predhodne in 
vsebuje vsa števila manjše vrste (tabela 3). 

 

 Izbira formata je odvisna od merila risbe. 

 Standardna števila poenotijo tehnične velikosti. 
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2.5 VRSTE IN UPORABA ČRT 

Klasično ali ročno rišemo tehniške risbe s svinčnikom ali tušem. Pri enobarvnem risanju 
povečamo preglednost risbe z uporabo različnih debelin in vrst črt (tabela 4). Pri debelini črt 
izbiramo med standardnimi vrednostmi: 0,18 / 0,25 / 0,35 / 0,5 / 0,7 / 1,0 / 1,4 mm. 

Tabela 4: Vrste in uporaba črt 
Oznaka Oblika Opis Uporaba 

A  debela, polna  
vidni robovi in obrisi predmetov, podčrtavanje 
pozicijskih številk,  označevanje konca navoja, 
puščice, ki kažejo smer prereza ali pogleda 

B  tanka, polna 
šrafure, označevanje globine navoja, kotirne in 
pomožne kotirne črte, diagonale, ki označujejo 
ravne ploskve, zvrnjene prereze 

C  tanka, prostoročna označevanje prekinitev in prelomov,  
šrafura za les D  Cik – cak črta 

E  črtkana, debela prikaz nevidnih robov na risbah večjega 
formata 

F  črtkana, tanka prikaz nevidnih robov 

G  tanka črta – pika - 
črta srednjice in simetrale, srednjice prerezov 

H 
 
  
 

tanka črta – pika – 
črta, odebeljena na 
koncih in na mestih 
spremembe smeri 

označevanje prereznih ravnin 

J  debela črta – pika - 
črta 

označevanje posebno obdelanih površin 
predmeta 

K  tanka črta – pika - 
pika črta 

označevanje alternativne lege premikajočih 
delov, ponazoritev oblike predmeta pred 
preoblikovanjem, težiščnice 

Vir: Prirejeno po:(Glodež, 2005, str. 23) 

Razmerje med posameznimi debelinami je . Za risanje na eni risbi uporabljamo dve 
debelini črt, ki sta v razmerju 1 : 2. Za kotiranje, opisovanje in simbole uporabljamo vmesno 
debelino. Za risbe formata A4 in A3 bomo za risanje uporabljali črti debeline 0,5 mm in 0,25 
mm, za opisovanje, kotiranje in simbole pa 0,35 mm (slika 6). 

 

 
Slika 6: Uporaba različnih črt na risbi 

Vir: Lasten 
 
 

Pri tehniških risbah, risanih s pomočjo računalniških orodij, se pogosto uporabljajo barvne 
črte, ki lahko še bolj nazorno prikazujejo narisani element (slika 7A). Z barvami lahko 

2

 Različno debelino črt dopolnjujemo z uporabo barvnih črt. 
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označimo posamezni element v sklopu ali detajlih. Pri tridimenzionalnem modeliranju lahko 
tehnične risbe dobijo realistične podobe s senčenjem in prikazom predmetov v materialni 
podobi jekla, bakra, plastike, lesa, kamna, keramike … (slika 7B). 

 
Slika 7: Uporaba barv in tridimenzionalnega modeliranja pri tehniškem risanju 

Vir: http://www.caymancalypsovilla.com/floor_plans10.html (20.11.2009) 

2.6 OPREMA RISBE 

Vsaka risba ima okvir, ki omejuje prostor za risanje (slika 8). Pri večjih formatih (A2 …) je 
oddaljenost okvirja od vseh robov 5 mm. Okvir risbe rišemo z A-črto. V spodnjem desnem 
vogalu risbe narišemo okvirjen prostor, ki se imenuje glava risbe (slika 9). Glava vsebuje 
bistvene podatke, ki jih potrebujemo pri uporabi in prepoznavanju risbe: ime risbe, št. risbe, 
ime podjetja ali šole, ime konstruktorja, merilo, spremembe … Osnovne dimenzije glave so 
priporočene s standardom SIST ISO 7200. Dolžina glave mora biti pri vseh formatih enaka in 
meri 185 mm, prilagojeno formatu A4. 

 
Slika 8: Obrobe in glava pri risbah 

Vir: Lasten 
 

 
Slika 9: Osnovne dimenzije glave risbe 

Vir: (Glodež, 2005, str. 13) 

GLAVA 
 

GLAVA 
 

 20  
 

5  
 

5  
 

 20  
 

A4 
A3 

ROB ROB 

 Glava vsebuje osnovne podatke o nastanku risbe in njenih spremembah. 

A B 
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2.7 TEHNIČNA PISAVA 

Na risbe rišemo črte, pišemo številke in krajše tekste. Da je napisano čim bolj jasno oz. da ne 
prihaja do napak pri tolmačenju risb, uporabljamo tehnično pisavo standardizirano po SIST 
ISO 3098. V tehničnem risanju pišemo s tiskanimi črkami, ki so lahko pisane pokončno (90°) 
ali pod kotom 75° (slika 10). Poznamo dve širini pisave: 

• ozko – tip A  
• normalno – tip B. 

Višine pisave oz. velikost velikih črk izbiramo med naslednjimi standardnimi vrednostmi:  

2,2 mm 3,5 mm 5 mm 7 mm 10 mm 14 mm 20 mm 

Izbira velikosti pisave je odvisna od pomembnosti podatka, velikosti risbe, razpoložljivega 
prostora in še drugih vplivov. Od izbrane višine pisave h je odvisna debelina pisave d, razmik 
med znaki a, razmik med vrsticami b, razmik med besedami e ter velikost malih tiskanih črk c 
(slika 10). Pri risanju z uporabo računalnika, če ni na voljo ISO normirane tipografije črk, 
izberemo takšno obliko pisave, ki je najbolj podobna standardizirani obliki tehnične pisave. 

 
Slika 10: Osnovne dimenzije tehniške pisave 

Vir: Lasten 

2.8 PROJEKCIJA IN VRSTE PROJEKCIJ 

Z risbo prikazujemo geometrično obliko telesa v ravnini. Telo je v prostoru tridimenzionalno 
(3D) z dolžino, širino in višino (slika 11). Risalna ravnina, na kateri prikazujemo predmet, pa 
je dvodimenzionalna (2D), z dolžino in višino. Z ustreznimi risarskimi postopki nadomestimo 
izpad tretje prostorske dimenzije. Ti postopki so: perspektivno prikazovanje teles, 
aksonometrična projekcija in prikazovanje teles v več pogledih ter ortogonalna projekcija. 

 
Slika 11: Tridimenzionalno telo v prostoru 

Vir: Lasten 
 

 Projekcija nadomesti odsotnost ene dimenzije. 
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Slika 12: Projekcija na premico 

Vir: Lasten 

 
Slika 13: Elementi projekcije na ravnino 

Vir: Lasten 

Primeri projiciranja v naravi so sence pri tem je gorišče projekcije sonce. Tehnično 
projiciranje predstavlja film, grafoskop, projektorji, ki omogočajo prikaz tridimenzionalnih 
podob na dvodimenzionalni površini. Pri projekciji lika na premico dobimo različne dolžine 
daljic (slika 12); ob projiciranju telesa na ravnino dobimo različne oblike dvodimenzionalnih 
likov (slika 13). 

2.8.1 Aksonometrične projekcije 
Aksonometrične pravokotne projekcije uporabljajo projekcijske ravnine, ki niso pravokotne 
na glavno os, zato kažejo naenkrat več lic objekta. Takšen prikaz uporabljamo za lažje 
prikazovanje oblik telesa. Ohranja se vzporednost robov, ti se spremenijo. Razdalje lahko 
merimo vzdolž posameznih osi. Pri neenakomernem merilu objekta na oseh govorimo o 
trimetrični (trimetric) projekciji. Če sta enaki dve merili, dobimo dimetrično (dimetric) 
projekcijo. Pri enakih merilih govorimo o izometrični (isometric) projekciji. Aksonometrične 
projekcije so določene s standardom SIST ISO 5456-3. 

 Izometrična projekcija 
Vse telesne mere dolžina, širina in višina so prikazane v istem merilu. Navpični robovi 
sovpadajo z vertikalno osjo, robova drugih dveh razsežnosti oklepata z vodoravnico kot 30º 
(slika14). V takšni projekciji je predmet videti nekoliko večji. Prikazovanje se uporablja, če 
želimo prikazati predmet z vseh strani enakovredno. 

 
Slika 14: Izometrična projekcija 

Vir: Lasten 
 

 Aksonometrična projekcija se uporablja za splošni celostni prikaz predmeta. 
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 Dimetrična projekcija 

Predmet ima v dveh smereh enako merilo. Rob širine je nagnjen glede na vodoravnico za 7º, 
rob dolžine za 42º, medtem ko je rob višine navpičen (slika 15). Projekcija prikazuje bistvene 
dele predmeta v glavnem pogledu. 

 
Slika 15: Dimetrična projekcija 

Vir: Lasten 

 
Slika 16: Trimetrična projekcija 

Vir: Lasten 
 

 Trimetrična projekcija 
Kadar so na vseh treh oseh različna merila, govorimo o trimetrični aksonometrični projekciji. 
Roba širine in dolžine sta nagnjena pod različnima kotom (slika 16). S takšne risbe težko 
razberemo dimenzije, vendar je možno s pravo orientacijo predmeta dobiti realističen prikaz. 

Aksonometrično narisan predmet je za laika nazornejši od risbe, ki prikazuje predmet v več 
pogledih. Tak način risanja uporabljamo pri izdelavi reklamnih prospektov, razlagi navodil za 
montažo ali drugih splošnih tehničnih podob. Za izdelavo delavniških risb takega 
projekciranja ne uporabljamo, ker postane risba po kotiranju nepregledna. Podrobno tehnično 
dokumentacijo rišemo v ortogonalni pravokotni projekciji. 

2.8.2 Centralna projekcija 
Projekcijski žarki izhajajo iz enega, dveh ali treh projekcijskih gorišč (B1, B2 B3) ali bežišč. 
Tako dobimo eno- dvo- ali trosmerno perspektivno projekcijo (slika 17). Oblika in način 
prikaza predmete sta odvisna od števila in lege bežišč. Centralna projekcija je zelo primerna 
za prikazovanje različnih objektov; določena je s standardom SIST ISO 5456-4. 

 
Slika 17: Centralna projekcija z enim, dvema in s tremi bežišči 

Vir: Lasten 
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2.8.3 Ortogonalna Mongeova projekcija 
Pri ortogonalni Mongeovi projekciji leži bežišče v neskončni oddaljenosti od predmeta, tako 
da so projicirni žarki vzporedni in padajo pravokotno na projekcijsko ravnino (slika 17). 
Robovi in ploskve, ki so vzporedni z risarsko ravnino, ohranijo pri projiciranju svojo obliko in 
velikost. Dolžina roba modela IJ je enaka dolžini projekcije tega roba I"J" na risarski ravnini. 
Ploskev modela ABCD je popolnoma skladna s projekcijsko podobo A"B"C"D" na risarski 
ravnini. Robovi (AE, BF …), vzporedni s projicirnimi žarki, so na projekcijski ravnini 
združeni v eni točki. Ploskve, vzporedne s projicirnimi žarki (AEFB in CDGH), so na 
projekcijski ravnini vidne kot daljice (A"B" in C"D"). 

 
Slika 18: Ortogonalna projekcija 

Vir: (Glodež, 2005, str. 22) 

Po SIST ISO 128-30 ločimo pri ortogonalni Mongeovi projekciji (slika 19) tri osnovne 
poglede: naris ali pogled od spredaj, tloris ali pogled od zgoraj in stranski ris ali pogled z 
leve strani. 

 
Slika 19: Ortogonalna Mongeova projekcija s tremi osnovnimi pogledi 

Vir: (Glodež, 2005, str. 22) 

Poznamo razliko med evropskim (First angle projection) in ameriškim (Third angle 
projection) načinom risanja pravokotne projekcije. Pri evropskem načinu projekcije se 
predmet nahaja med opazovalcem in projekcijsko ravnino. Slika projekcije je narisana za 
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predmetom. V ameriškem načinu leži projekcijska ravnina med predmetom in opazovalcem. 
Slika projekcije je narisana pred predmetom. Razlika med obema projekcijama je samo v 
postavitvi vseh treh projekcij na končni risbi. Obe projekciji sta označeni s simbolom, ki ju 
moramo ločiti, da vemo, v kateri projekciji je narisana risba (slika 20). 

 
Slika 20: Znak za ameriški in evropski način projekcije 

Vir: Lasten 
 
 

2.9 KOORDINATNI SISTEM 

2.9.1 Kartezični ali pravokotni koordinatni sistem 
Koordinatni sistem v ravnini je sestavljen iz dveh med seboj pravokotnih premic, ki ju 
imenujemo: abscisna os (vodoravna os, koordinatna os x) in ordinatna os (navpična os, 
koordinatna os y). 

Koordinatni sistem take vrste imenujemo z daljšim imenom kartezični ali pravokotni 
ravninski koordinatni sistem. Sistem uporabljamo zato, da poljubni točki A iz koordinatne 
ravnine določimo koordinati (x, y) (slika 21). To sta števili, ki nam povesta, kje ležita 
projekciji točke A na koordinatni osi X in Y. Koordinati enolično natančno določata lego 
točke A v ravnini. 

 
Slika 21: Kartezični ali pravokotni koordinatni sistem 

Vir: Lasten 

2.9.2 Polarni koordinatni sistem 
Polarni koordinatni sistem je ravninski koordinatni sistem, ki se ga uporablja v matematiki, 
fiziki, astronomiji in nekaterih drugih vedah. Uporabljamo ga kot alternativo kartezičnemu 
koordinatnemu sistemu. Polarni koordinatni sistem je tudi osnova za dva koordinatna sistema 
v prostoru cilindrični in sferni koordinatni sistem. 

Točko v polarnem koordinatnem sistemu podamo z dvema številoma, ki ju imenujemo 
polarni koordinati (slika 22): 

• prva koordinata točke je radij (oddaljenost točke od izhodišča); označimo ga s črko 
r. Radij je praviloma večji od 0, le v izhodišču je r enak 0; 

• druga koordinata točke je polarni kot; označimo ga s črko φ. To je kot, ki ga določa 
točka glede na desni del vodoravne osi. Polarni kot se vrti od 0° do 360°. 

 Ortogonalna risba predmeta je namenjena tehnični uporabi. 
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Slika 22: Polarni koordinatni sistem 

Vir: Lasten 
 
 

2.9.3 Absolutne in relativne koordinate 
Absolutne koordinate izhajajo iz fiksnega sistema X,Y (slika 23). V tem primeru so koordinate 
točke B (7,6) in koordinate točke A (2,3). Pri uporabi relativnih koordinat pomeni, da se 
koordinatni sistem premika glede na izhodišče (0,0) fiksnega sistema X,Y. Če se koordinatni 
sistem premakne v točko A, postane ta točka izhodišče relativnega koordinatnega sistema 
X',Y'. Sedaj je točka B določena glede na trenutni položaj sistema z relativnima koordinatama 
(5, 3). Relativni koordinatni sistem se pogosto uporablja pri računalniškem risanju. 

 
Slika 23: Absolutne in relativne koordinate 

Vir: Lasten 
 

2.10 KOTIRANJE DIMENZIJ 

Kotiranje je vpisovanje kot oziroma dimenzij mer, ki naj bi jih imel izdelek. Kotirati smemo 
le vidne robove. Kotiranje je definirano s standardom SIST ISO 129. Praviloma vpišemo 
vsako koto na risbi le po enkrat. Risba mora vsebovati vse kote, potrebne za izdelavo. 
Kotiranje vsebuje kotirno številko, kotirno črto, pomožno črto in dodatne oznake (slika 24). 

 
Slika 24: Poimenovanje kotirnih elementov 

Vir: Lasten 

 Relativni sistem nima fiksnega izhodišča. 

 Kotirajo se samo vidni robovi. 

 Koordinatni sistemi določajo položaj točke glede na izhodišče. 
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2.10.1 Zaporedno in vzporedno kotiranje 
 

 
Slika 25: Zaporedne in vzporedne kote 

Vir: Lasten 

Pri zaporednem kotiranju so mere nanizane druga za drugo (slika 25). Zaporedno kotiranje 
uporabljamo pri konstrukcijah in raznih strojnih delih, pri katerih odstopanja pri posameznih 
merah nimajo posebnega vpliva. Pri vzporednem kotiranju kote izhajajo iz ene ali več 
nepremičnih ravnin. 

2.10.2 Uporaba znakov Φ in  

 
Slika 26: Uporaba znakov Φ in  

Vir: Lasten 

S pisanjem znaka Φ pred kotirno številko pojasnjujemo, da je kotirni rob projekcija valja, z 
znakom □ pa, da je kotirni rob projekcija kvadrata (slika 26). Dve diagonali, narisani s črto B, 
pojasnjujeta, da je ploskev ravna in pravokotne ali trapezaste oblike. 

2.10.3 Kotiranje krogov in krožnih lokov 

 

Slika 27: Kotiranje polmerov 
Vir: Lasten 
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Kroge kotiramo s koto znotraj kota in oznako za krog pred koto. pri manjših krogih si 
pomagamo z izvlečenjem pomožnih kotirnih črt. Polmere označujemo s črko R, ki jo 
postavljamo pred koto polmera. Če je središče loka na srednjici, toda zunaj risbe, potegnemo 
kratko kotirno črto v smeri proti središču, pred kotirno številko pa napišemo črko R (slika 27). 

 
 

2.10.4 Kotiranje nagiba in konusa 

Nagib je nagnjenost ene ploskve proti drugi ploskvi in je podan z razmerjem: 1
𝑥𝑥

= ℎ−ℎ1
𝑙𝑙

 ali s 
kotom med nagnjenim robom in horizontalno linijo. Na risbi označimo nagib, tako, da nad 
nagnjeno ploskev napišemo znak v obliki trikotnika (slika 28 primer B). Druga možnost je, da 
kotiramo obe višini nagiba in njegovo dolžino (slika 28 primer A). 

 
Slika 28: Dva načina kotiranja nagiba 

Vir: Lasten 

Konus je obojestranska zožitev. Konus pri predmetih z obliko prisekanega stožca je podan z 
razmerjem: 1

𝑥𝑥
= 𝑑𝑑−𝑑𝑑1

𝑙𝑙
  . Nagib konusa označimo s posebnim znakom in ob njem napišemo 

nagibno razmerje (slika 29 primer B). Konus lahko kotiramo s podajanjem obeh premerov 
preseka in dolžine konusa (slika 29 primer A). 

 
Slika 29: Dva načina kotiranja konusa v obliki prisekanega stožca 

Vir: Lasten 
 
 

2.11 PREREZI IN ŠRAFURE 

Pri risanju votlih predmetov prikažemo notranje nevidne robove s tanko črtkano črto F. Pri 
predmetih zahtevnejših oblik postane takšna risba nepregledna in jo je težko v celoti 
pregledno kotirati. Zaradi tega prikažemo notranjost predmeta z namišljenim prerezom (slika 
30 A, B), ki ga potem tudi ustrezno šrafiramo. 

Geometrijske oblike notranjosti predmeta ne prikazujemo s črtkanimi, ampak s polnimi črtami 
A. Potek prereza označimo s črto H in puščicama, ki sta 1,5-krat daljši od kotirnih puščic in 
prikazujeta smer pogleda na namišljeno prerezan predmet (slika 30 C). 

 Kotiranje krožnega loka označimo s črko R. 

 Nagib in konus lahko podamo z oznako in razmerjem. 
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Slika 30: Prerez in šrafura 

Vir: Lasten 
 
 
 

Osnovno šrafuro rišemo s črto B, nagnjeno pod kotom 45° proti srednjici ali osi prerezanega 
predmeta. Razmik med črtami naj bo enakomeren in odvisen od velikosti šrafirane ploskve. 
Standard šrafiranja materialov v prerezu DIN 201, ki ga sedaj nadomešča SIST ISO 128-50, 
določa različne oblike šrafur (tabela 5). V gradbeništvu in arhitekturi se šrafira predvsem po 
standardu DIN 1356 (tabela 6). Material v prerezu na tehničnih risbah ločimo tudi z barvami 
(tabela 7). Standard dopušča, da z legendo v risbi pojasnimo šrafirane prereze. 

Tabela 5: Označevanje gradiva s šrafurami po SIST ISO 128-50 (DIN 201) 

Šrafura Material Šrafura Material 

 
osnovna šrafura 

 
beton 

 
trde snovi 

 
tekočine 

 
umetne snovi 

 
plini 

Vir: http://www.georesolve.com/downloads/DIN-ISO128-50.pdf (22. 10. 2010) 

Tabela 6: Šrafure v gradbeništvu po DIN 1356 

Šrafura Material Šrafura Material 

 nearmiran beton  jeklo 

 armiran beton  
termična ali 
zvočna izolacija 

 omet  tesnilne mase 

Vir: http://www.europa-lehrmittel.de/leseprobe/791/41415-6.pdf (01. 08. 2010) 
 

B 

 S prirezom prikažemo notranje oblike predmeta, ki od zunaj niso vidne. 

A C 
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Tabela 7: Uporaba barv za ponazoritev materialov v gradbeništvu 

Barva Material Barva Material 

 nearmiran beton  
sestavni betonski 
elementi 

 armiran beton  
sestavni deli za 
odstranitev 

Vir: http://www.europa-lehrmittel.de/leseprobe/791/41415-6.pdf (01. 08. 2010) 
 
 

Gostoto šrafure prilagajamo glede na velikost prerezne ploskve. Po standardu SIST ISO 128-
50 zelo tankih prerezov ne šrafiramo, ampak celoten prerez potemnimo s polno barvo  
(slika 31 primer B). Šrafure prerezov različnih delov, ki so v sklopu, ločimo z različnim 
nagibom in gostoto šrafure (slika 31 primer A) (ISO Standard Handbook, 2002). 

 
Slika 31: Šrafure različnih delov v sklopu in zelo tankih prerezov 

Vir: Lasten 

2.12 TOLERANCE 

Konstrukcijski sklopi so sestavljeni iz posameznih delov različnih oblik. Pri njihovi montaži v 
zaključeno celoto se pojavi vprašanje točnosti doseženih mer, oblik in medsebojnih položajev 
posameznih konturnih površin. Zaradi nepopolnosti v proizvodnji posameznih delov dejanske 
mere bolj ali manj odstopajo od želenih mer. Absolutna točnost mer in oblik ni nujno potrebna 
za pravilno obratovanje stroja oz. sestavo konstrukcije. Nekatere mere in oblike dovoljujejo 
večja, druge manjša odstopanja. Izbira pravilne stopnje točnosti posameznih mer in oblik 
delov je naloga konstruktorja, ki mora uskladiti zahteve funkcionalnosti z ekonomičnostjo 
izdelave. Pri izbiri mora konstruktor upoštevati funkcijo, za katero je posamezni del 
namenjen, možnost izdelave, kontrole in montaže, ter tudi pogoje ekonomičnosti. Sistem 
toleranc dolžinskih mer je standardiziran po SIST ISO 286 in velja za dolžinske mere vseh 
strojnih delov in sklopov, razen delov z navoji, kotalne ležaje in zobnike (Glodež, 2005, str. 
58). Osnovni pojmi pri toleranci dolžinskih mer so prikazani na sliki 32. 

 
Slika 32: Velikosti za prikaz toleranc dolžinskih mer 

Vir: Lasten 
 

rumena siva 

rdečerjava svetlo zelena 

 Toleranca je odvoljeno odstopanje od natančne vrednosti. 

 Oblike šrafur določajo vrste materiala. 
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Za kontrolo tolerančnih odstopanj uporabljamo različne merilne tehnike. Dopustne vrednosti 
tolerančnih odstopanj površin tlakov in sten so v gradbeništvu določene s standardi DIN 
18201. Na sliki 33 je prikazan način merjenja tolerance odstopanja pri tlakih. 

 
Slika 33: Način merjenja tolerance odstopanja pri estrihu 

Vir: http://www.korak.ws/clanki/polaganje-oblog--2-del.html (20. 01. 2011) 

2.12.1 Lega tolerančnega polja 
Lega (+, -) tolerančnega polja (slika 34) je odvisna od ničelnice ali imenske mere (slika 32). 
Označena je s črkami. Za zunanje mere (čepe) so v rabi male črke od a do zc, medtem ko 
tolerance notranjih mer (luknje) označujemo z velikimi črkami od A do ZC. 

 
Slika 34: Lega tolerančnega polja 

Vir: Lasten 

2.12.2 Podajanje toleranc na risbah 
Podajanje toleranc dolžinskih mer in kotov na tehniški risbi je standardizirano po SIST ISO 
406. Tolerance dolžinskih mer lahko na tehnični risbi podamo na načine (slika 35): z označbo 
po tolerančnem sistemu ISO (primer A), z navedbo mejnih odstopkov (primer B) in z 
navedbo mejnih mer (primer C). Po tolerančnem sistemu ISO toleranco podamo tako, da za 
imensko mero navedemo lego tolerančnega polja in zahtevano IT-tolerančno stopnjo (slika 35 
primer A). Ta način podajanja toleranc se uporablja predvsem pri delih, ki jih pri montaži 
sestavimo skupaj z drugim delom. 

 

Slika 35: Trije načini podajanja toleranc na risbah 
Vir: Lasten 

 Toleranca vpliva na medsebojno ujemanju sestavni delov. 
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2.13 UPORABA GRAFIČNIH SIMBOLOV 

Kadar so sklopi strojnih, energetskih, gradbenih in drugih naprav risani v zelo zmanjšanem 
merilu od M 1 : 10 do M 1 : 100, zaradi obsežnosti prikazujemo posamezne sestavne dele v 
dispozicijskih risbah v obliki simbolov (slika 36). V simbolnih shemah se lahko uporabljajo 
barvne ponazoritve. Pri inštalacijskem načrtu stavbe (slika 36 primer A) zelena barva 
ponazarja tok meteorne vode in modra odvod odpadnih voda po kanalizacijskem vodu. V 
drugem energetskem načrtu (slika 36 primer B) rdeča barva predstavlja dovod tople vode in 
modra odvod ohlajene vode centralnega ogrevanja. 

  
Slika 36: Shematski barvni prikaz pretoka vode 

Vir: http://www.wve-kl.de/SEK/Abwasserentsorgung/Grundstuecksentwaesserung.html 
 (15. 11. 2010 in http://www.eco-home-heating.co.uk/schematic/ (03. 10. 2010) 

 

 
Slika 37: Grafični simboli v shemi ogrevanja in hlajenja 

Vir: http://www.kostak.si/dokumenti/lead/predstavitev_bahc.ppt (10. 09. 2010) 

Kadar na načrtu, risanem z grafičnimi simboli, niso uporabljeni standardni simboli za 
posamezne sestavne dele ali pa ne obstajajo, si pomagamo z dodajanjem legende v risbo (slika 
37). Vsak element ustrezno označimo številčno ali črkovno in v legendi pojasnimo, kateri del 
predstavlja simbol ali njegovo funkcijo v sklopu.  

 Grafčni simboli poenostavljajo risanje tehnične dokumentacije. 

Primer A Primer B 
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Tehnično risanje je standardiziran način prikazovanja elementov v naravi ali v idejni predstavi 
konstruktorja izdelka. Pravila risanja omogočajo enoznačno razumevanje načrta in možnost, 
da po tem načrtu izdelamo stvarni izdelek. Objekte rišemo s pomočjo projekciranja na 
ravnino. Z več projekcijskimi pogledi rešimo odsotnost tretje dimenzije. Pri najsodobnejšem 
načinu risanja s pomočjo računalniške tehnologije ustvarimo navidezne realistične podobe 
predmetov. S kotiranjem na risbi predstavimo potrebne dimenzije za snovno oblikovanje ali 
postavitev izdelka v določen sklop. Kadar imamo sklope elementov, ki opravljajo procesno 
funkcijo, lahko takšen tehniški kompleks prikažemo v obliki shematskega grafičnega risanja s 
simboli. Tehnično risanje je grafično komuniciranje; če želimo to komuniciranje obvladati, 
moramo poznati osnovna pravila in standarde na tem področju. 

 
 

Podjetje želi izdelovati žeblje v dolžini med 15 in 300 mm. Če upošteva pri dolžini žebljev 
standardna števila in se odloči za vrsto R5, bo izdelovalo žeblje dolžin: 16 mm, 25 mm, 40 
mm, 63 mm, 100 mm, 160 mm in 250 mm. Če je sedem različnih dolžin premalo, si lahko 
izbere vrsto R10, pri kateri bo imelo na voljo še več različnih dolžin: 16 mm, 20 mm, 25 mm, 
31,5 mm, 40 mm, 50 mm, 63 mm, 80 mm, 100 mm, 125 mm, 160 mm, 200 mm in 250 mm. 
Seveda ni treba izbrati vseh dolžin. 

 
 

1. Kakšen je namen delavniške risbe? 
2. Ali merilo 1 : 10 poveča sliko? 
3. S kakšno črto rišemo srednjice in simetrale? 
4. Katere aksometrične projekcije poznaš? 
5. Skiciraj predmet v ortogonalni projekciji. 
6. Nariši primer zaporednega in vzporednega kotiranja. 
7. Kako podamo nagib in konus na tehniških risbah? 
8. Zakaj uporabljamo prereze? 
9. Kaj nam pove toleranca? 
10. Kako lahko rišemo energetske in druge sklope? 

 
 

1. Kakšna je delitev risb po namenu? 
2. Kdaj uporabljamo merilo za pomanjšanje in kdaj merilo za povečanje v tehniških 

risbah? 
3. Kaj so standardna števila? 
4. Skiciraj predmet v centralni projekciji z enim goriščem 
5. Nariši nekaj primerov kotiranja krožnih lokov. 
6. Izračunaj nagibno razmerje za konus s podatki d = 75, d1 = 45 in l = 10! 
7. Nariši nekaj standardiziranih oblik šrafur. 
8. Kaj nam pove črkovna oznaka tolerančne lege? 
9. Nariši shemo preprostega sklopa z uporabo simbolov, ki jih pojasniš v legendi. 

  

 Povzetek 

 Praktični primer: uporaba standardnih števil 

 Vprašanja za utrjevanje znanja: osnovni raven 

 Vprašanja za utrjevanje znanja: višja raven 
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3 RISANJE Z RAČUNALNIŠKIM ORODJEM - SOLIDWORKS 
 
 
 Teoretično znanje iz prejšnjega poglavja želite čim bolj produktivno uporabiti pri 

ustvarjanju novih tehniških risb. Potrebno je izbrati ustrezno programsko orodje! 
SolidWorks je ena od možnih izbir. 

 SolidWorks je eno najbolj intuitivnih orodij za ustvarjanje tehniških risb in 3D 
modelov. Uporabniku omogoča hitro osvajanje osnovnih pravil računalniškega 
tehniškega risanja. Pred vami je možnost, da vstopite v svet tehničnega risanja z 
računalnikom relativno prijazno. 

Do velike spremembe v risanju tehničnih risb je prišlo z uvajanjem računalniške tehnologije 
CAD (Computer aided design), ki je zamenjala klasičen ročni način (svinčnik, ravnila, risalna 
miza …). Risanje postane produktivnejše, natančnejše in omogoča dvodimenzionalno (2D) ali 
tridimenzionalno (3D) upodabljanje oblik. Izrisani načrt se lahko direktno prenese na 
računalniško vodene stroje za oblikovanje (The Full Wiki, 2010). Med znane programe za 
CAD tehnologijo na različnih tehničnih področjih spadajo: 

AutoCAD - http://usa.autodesk.com CATIA - http://www.3ds.com/products/catia 
Pro/ENGINEER - http://www.ptc.com SCHEMATIC - http://www.pcschematic.com 
SolidWorks - http://www.solidworks.com ArchiCAD - http://www.graphisoft.com 

Računalniška programska orodja za risanje so v neprestanem razvoju, ki je zelo povezan z 
vedno bolj zmogljivo strojno opremo. Mnogo funkcij (večplastnost risbe, mreže, debelina in 
barva črt, besedilo …) CAD tehnologije je že standardizirano v ISO standardih in drugih 
nacionalnih standardih. Ena glavnih težav je medsebojna izmenjava datotek med različnimi 
CAD programi (Construct I.T., 2010). 

3.1 OSNOVE RISARSKEGA PROGRAMA SOLIDWORKS 2009 

Računalniško orodje SolidWorks 2009 (slika 39) je proizvod ameriškega podjetja SolidWorks 
Corporation. Risarski program je namenjen projektiranju tehničnih modelov in simulaciji 
različnih procesov v tridimenzionalnem pogledu. Programu omogoča, da ga tehnični 
uporabniki relativno hitro obvladajo v osnovnih elementih konstruiranja in ustvarjanja 
tridimenzionalnih virtualnih objektov. Način ustvarjanja 3D modelov v SolidWorksu izhaja iz 
dvodimenzionalnih skic, ki jih nato z modelnimi orodji pretvori v 3D objekte. Program 
omogoča sestavo različnih sklopov, ustvarjanje kinematike gibanja teles, simulacijo 
obremenitev in še druge funkcije (SolidWorks Corp., 2010). 

Prenos datotek med različnimi risarskimi programi je potreben zaradi izmenjave podatkov 
med podjetji, ki za risanje uporabljajo različna risarska orodja. Včasih lahko tudi znotraj 
podjetja uporabljajo različne risarske programe. Univerzalnega formata izmenjevalne 
datoteke, ki bi ohranil vse lastnosti risbe v drugem programu, ni. Prenosi so možni z večjimi 
ali manjšimi spremembami na načrtu. Kateri format je najboljši, preprosto ugotovimo z več 
različnimi poskusi. V programu SolidWorks imamo na voljo 26 formatov datotek. Format 
izberemo med prvim shranjevanje (slika 38) ali naknadno z ukazom File->Save As. 

 
Slika 38: Grafični uporabniški vmesnik 

Vir: Lasten 

 Impulz 
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Slika 39: Grafični uporabniški vmesnik 

Vir: Lasten 

3.1.1 Skice – osnovni risarski gradnik 
Skica je običajno dvodimenzionalna risba na ravnini, ki predstavlja začetek razvoja 3D 
predmeta v Solidworksu. Večino orodij za delo s skicami je na voljo v orodjarni, ki jo dobimo s 
pritiskom na kartico Sketch. Gumb Sketch nudi tudi možnost podizbire za risanje 3D skic in 
risanje na določeno ravnino. 

Več opcij za delo s skicami je na voljo v meniju Tools->Sketch Entities in Tools->Sketch 
Tools. Izdelavo skice začnemo s pritiskom na gumb Sketch ali izbiro opcije Insert->Sketch v 
meniju. Pred izbiro opcije ali po njej je potrebno izbrati ravnino, na kateri bomo risali skico. 

 
Slika 40: Skica (Sketch) 

Vir: Lasten 
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3.1.2 Ravnine in večplastnost 
Za risanje skic so na voljo osnovne tri ravnine Front, Top in Right. Lahko pa dodajamo 
poljubno število novih ravnin preko ukaza Insert->Riference Geometry->Plane. Ravnina 
mora imeti referenčno izhodišče; to je lahko obstoječa ravnina, ploskev na modelu ali 
določeno število točk, črt oz. točk in črt. Ravnina dobi ime Plane1, ki ga lahko preimenujemo. 

 
Slika 41: Ravnina (Plane) 

Vir: Lasten 

3.1.3 Črte 
Črte rišemo s pritiskom na gumb Line ali izbiro Tools->Sketch Entities->Line. Z miško 
klikamo po ravnini in tako postavljamo začetke in konce med seboj povezanih črt. Risanje 
povezanih črt zaključimo z dvoklikom ali pritiskom na desni gumb (hitri meni) in izbiro 
opcije End Chain. Med risanjem se izpisuje dolžina črte, s črtkano črto pa se izrisujejo tudi 
pomožne črte, ki nakazujejo relacije med postavljenimi točkami in obstoječimi elementi; 
relacije so predstavljene tudi z ikonami. Po risanju lahko začetek in konec črte z miško 
premaknemo na drugo pozicijo. 

 
Slika 42: Črta (Line) 

Vir: Lasten 

 SolidWorksje je računalniško orodje za tehnično risanje, konstruiranje in modeliranje. 
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3.1.4 Krogi in krožni loki 
Kroge rišemo z orodjem Circle v orodni vrstici ali preko menija Tools->Sketch Entities-
>Circle. Na voljo imamo dva načina risanja kroga. V prvem podamo center in radij kroga, v 
drugem pa podamo tri točke na krožnici, ki definirajo krog. Risanje se zaključi, ko vnesemo 
vse potrebne podatke, ki definirajo krog. 

 
Slika 43: Krog (Circle) 

Vir: Lasten 

Risanje krožnih lokov je možno na tri načine Tools->Sketch Entities): 
• centerpoint arc: določimo središče, radij in kot oz. podamo dve točki na krožnici 
• tangent arc: lok nadaljujemo kot tangento na obstoječi element, določimo še radij in končno 

točko 
• point arc: lok določimo s tremi točkami. 

Risanje končamo s pritiskom na tipko Esc na tipkovnici ali izberemo hitri meni z izbiro 
Select. Konce loka lahko premikamo z miško tudi po končanem risanju. 

 
Slika 44: Krožni lok (Arc) 

Vir: Lasten 

3.1.5 Štirikotnik in mnogokotniki 
Štirikotnik ustvarjamo z orodjem v meniju Tools->Sketch Entities->Rectangle. Pri risanju 
paralelogramov določimo dve ali tri točki, odvisno od načina risanja (slika 45). Dimenzije 
pravokotnika natančno določimo z vnosom podatkov za X in Y v okno Parameters ali s 
kotiranjem. 
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Slika 45: Štirikotnik (Rectangle) 

Vir: Lasten 

Mnogokotnik narišemo z orodjem v meniju Tools->Sketch Entities->Polygon. Pred risanjem 
določimo število kotov mnogokotnika (slika 46). Za določitev mnogokotnika moramo podati 
še njegovo diagonalo in kot, s katerim usmerimo lik. 

 
Slika 46: Mnogokotnik (Polygon) 

Vir: Lasten 

3.1.6 Črte in loki 
Pri risanju črt lahko med črte enostavno postavljamo tudi loke. Ko želimo med zaporedje črt 
vstaviti lok, se z miško zapeljemo v smer, kamor naj se lok nadaljuje (tangenta ali 
pravokotnica na trenutno črto), nato se vrnemo nazaj na točko kjer smo končali risanje zadnje 
črte. Ob točki se nato prikaže znak za risanje loka in v izbrani smeri lahko narišemo lok. Po 
loku lahko risanje nadaljujemo z novimi črtami oz. ponovimo postopek in narišemo še en lok. 
Med obema načinoma risanja črte ali loka, lahko preklapljamo tudi s tipkovnico (tipka A). 

 
Slika 47: Krožni lok (Arc) 

Vir: Lasten 
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3.1.7 Krivulje 
Z orodjem Spline rišemo krivulje. V orodni vrstici ali preko menija Tools->Sketch Entities-
>Spline aktiviramo postopek. S kazalcem miške postavljamo kontrolne točke segmentov 
krivulje, podobno kot pri črtah. Točke na krivuljah lahko uporabljamo pri naknadnem 
spreminjanju krivulj. V kontrolnih točkah spreminjamo orientacijo tangente (puščice) ali 
položaje točk (oranžne točke). 

 
Slika 48: Krivulje (Spline) 

Vir: Lasten 

3.1.8 Besedilo 
Tekst ali besedilo vstavljamo z orodjem Tools->Sketch Entities->Text. Besedilo vpišemo v 
polje Text v oknu z lastnostmi. Postavimo ga prosto v prostor ali ga vežemo na risarski 
element (črto, krivuljo ...). Če ga vežemo, kliknemo polje Curves v oknu z lastnostmi. Nato 
pokažemo na risarski element (Spline1) na katerega bomo vezali besedilo. Po potrebi 
spremenimo še ostale lastnosti: krepki tisk, položaj na vezanem elementu … Vnos zaključimo 
s pritiskom na zeleno kljukico v oknu z lastnostmi. 

 
Slika 49: Besedilo (Text) 

Vir: Lasten 
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3.1.9 Relacije med narisanimi elementi 
Med narisanimi elementi, kot so črte, krogi in krivulje …, lahko že med samim risanjem in 
tudi po njem postavljamo relacije. Relacije določajo odnose med elementi, ki se ohranjajo, 
tudi če elemente naknadno spreminjamo s premikanjem, spreminjanjem velikosti ali z 
drugimi spremembami. Poznamo več vrst relacij, vsaka vrsta je predstavljena s svojo oznako, 
ki je vidna ob narisanem elementu. Relacija lahko velja za cel element (npr. črto) ali pa le za 
del elementa (npr. začetno točko črte). 

 
Slika 50: Relacije (Relations) 

Vir: Lasten 

Relacije posameznega elementa lahko vidimo v polju Existing Relations, kjer jih lahko 
pregledujemo, brišemo s tipko Delete ali dodajamo nove, ki so na voljo v Add Relations 
Prikazujejo se le tiste relacije, ki so možne za trenutno izbrane elemente. Relacije so prav tako 
izrisane na sami skici, kjer jih lahko izberemo s klikom in brišemo s tipko Delete. Če želimo 
videti vse relacije v skici, zberemo meni Tools->Relations->Display/Delete, ki nam v oknu z 
lastnostmi prikaži vse relacije. Če ne želimo prikazovanja relacij ob narisanem elementu, 
uporabimo ukaz View->Sketch Relations. 

3.1.10 Vidno polje, približevanje, rotacija in pogledi 
Pogled na skico v oknu programa SolidWorks lahko premikamo s pritiskom na tipki Ctrl plus 
puščica. Premikanje skice v vidnem polju dosežemo tudi z ukazom Pan, ki ga najdemo v 
hitrem meniju pod Zoom/Pan/Rotate. Oddaljevanje in približevanje skice napravimo z 
rotacijo koleščka na miški ali preko ukaza v hitrem meniju Zoom/Pan/Rotate->Zoom In/Out. 
Ob tem ukazu držimo levi gumb miške in se z njo pomikamo naprej in nazaj (povečanje ali 
pomanjšanje). Ukaz Zoom to Fit prikaže celo risbo znotraj programskega okna. 

Pogled lahko rotiramo z držanjem koleščka in premikanjem miške. Podobno kot v prejšnjem 
primeru lahko to možnost dosežemo preko hitrega menija. V tem načinu ni potrebno držati 
koleščka miške. S pritiskom na tipko preslednico (Space) dobimo orientacijsko okno 
Orientation, v katerem lahko izberemo prednastavljene Front, Back, Left, Top …. Izbira 
Normal To postavi pogled v smer normale (pravokotnice) na izbrani predmet oz. ravnino, na 
kateri delamo. 
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Slika 51: Vidno polje (Zoom/Pan/Rotate) 

Vir: Lasten 

3.1.11 Izbira in brisanje elementov 
Če želimo elemente izbirati, moramo pred tem zaključiti uporabo trenutnega orodja, najlaže s 
pritiskom na tipko Esc na tipkovnici. Narisane elemente lahko izbiramo s pritiskom na levi 
miškin gumb in vlečenjem. Pri tem je važno, v katero smer vlečemo miško: 

• vlečenje od leve proti desni izbere vse elemente, ki so v celoti znotraj pravokotnika, ki 
ga določimo z vlečenjem; 

• vlečenje od desne proti levi izbere vse elemente, ki so (čeprav le delno) znotraj 
pravokotnika; elemente lahko izbiramo tudi s klikanjem: če ob klikanju držimo tipko 
Shift ali Ctrl, lahko s klikanjem izberemo več elementov.  

Izbrane elemente lahko brišemo s tipko Delete. Druga možnost: na izbranem elementu 
kliknemo desno tipko na miški, da pokličemo hitri meni. Iz menija izberemo ukaz Delete. Kot 
ostala programska orodja ima tudi SolidWork možnost razveljavljanja ukazov preko menija 
Edit->Undo in ponovno uveljavljanje razveljavljenega ukaza Edit->Redo. 

 
Slika 52: Izbira in brisanje  

Vir: Lasten 

3.1.12 Mreža in prijemanje na značilne točke (Grid, Snap) 
Pri risanju si lahko nastavimo mrežo, ki omejuje postavljanje točk le na določene položaje. 
Mrežo nastavljamo z menijem Tools->Options na zavihku Document Properties, izberemo 
Grid/Snap. Z Display grid vklopimo prikaz mreže, z Major grid spacing in Minor-lines per 
major nastavimo njeno gostoto in razdelitev. Nastavitve na sliki pomenijo, da bo glavna 
delitev mreže na 20 mm, vsak razdelek pa bo razdeljen še na 4 poddelitve, kar pomeni drobno 
delitev mreže na 5 mm. Pritisk na gumb Go To System Snaps nas prestavi v zavihek System 
Options v izbor Sketch Relations/Snaps.  
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Slika 53: Mreža (Grid) 

Vir: Lasten 

Opcija Enable snapping določa, ali bo prijemanje aktivno ali ne. Opcije Sketch snaps 
določajo oprijeme na značilne točke elementov: End points - končne točke, Center points - 
središče krogov in elips, Mid-points – središče elementa, Intersection – presečiščna točka, 
Quadro Points – štiri 90 stopinjske točke na krožnici, Nearest – najbližja točka … 

 
Slika 54: Prijemanje (Snap) 

Vir: Lasten 

Med risanjem se na že narisanih elementih pojavljajo značilne točke kamor lahko postavimo 
začetno ali končno točko risanega elementa. Preko hitrega menija z ukazom Quick Snaps 
vključimo iskanje oprijema za točno določeno značilno točko. 

3.2 OSNOVNE OPERACIJE NAD SKICAMI 

3.2.1 Rezanje (Trim) 
Z orodjem za rezanje odrežemo oz. skrajšamo dele elementov v 
skicah. Orodje za rezanje izberemo v meniju Tools->Sketch 
Tools->Trim. V oknu z lastnostmi nato izberemo med več načini 
rezanja. Med seboj se razlikujejo po pogojih rezanja (slika 55).  

Pomen opcij je sledeč: 
• Power trim: omogoča, da s krivuljo obrišemo vse 

elemente, ki jih želimo odrezati. 
• Corner: če se dva elementa križata, ju odreže tako, da 

tvorita kot. 
• Trim away inside: omogoča izbiro dveh mejnih 

elementov, nato ostale elemente poreže tako, da pusti le Slika 55: Rezanje (Trim) 
Vir: Lasten 
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dele zunaj mejnih elementov. 
• Trim away outside: omogoča izbiro dveh mejnih 

elementov, nato ostale elemente poreže tako, da pusti le 
dele znotraj mejnih elementov. 

• Trim to closest: odreže izbrani element do prve meje s 
sosednjim elementom. 

Največkrat se uporablja opcija Trim to closest, ki odreže del 
elementa do prvega presečišča z drugim elementom (slika 56). 
Ob izbiri te opcije lahko nato klikamo na dele elementov, ki jih 
želimo odrezati. Z rdečo barvo se pred rezanjem izriše tisti del 
elementa, ki bo odrezan. Po rezanju orodje ostane aktivno, če 
pa želimo zaključiti rezanje, lahko npr. pritisnemo  
tipko Esc. 

3.2.2 Podaljševanje (Extend) in razcepljanje (Split) 
Z orodjem za podaljševanje lahko podaljšujemo elemente 
do prvega presečišča z drugimi elementi (slika 57). Orodje 
za podaljševanje izberemo v meniju Tools->Sketch Tools-
>Extend. Po izbiri orodja kazalec premaknemo nad 
element, ki ga želimo podaljšati; možen rezultat bo obarvan 
z rdečo. Element je podaljšan, ko izbiro potrdimo s klikom. 
Podaljšan del elementa postane celota, s tem se spremenijo 
lastnosti (dolžina elementa, značilne točke na njem …). 

Z orodjem za razcepljanje razdelimo element na več 
samostojnih elementov. Za razcepljanje izberemo v meniju 
Tools->Sketch Tools->Split Entities. Po izbiri orodja 
kazalec miške premaknemo nad element, ki ga želimo 
razcepiti (slika 58). Pokažemo točko, kjer ga želimo 
razdeliti in ob kliku bo element razdeljen na dva dela. Če 
želimo element deliti še na več delov, pokažemo na 
elementu še več razcepitvenih točk. 

 
 

3.2.3 Zaokroževanje (Fillet) in posnemanje robov (Chamfer) 
Ostre robove zaokrožimo z orodjem Tools->Sketch Tools->Fillet. Po izbiri orodja ali pred njo 
pokažemo kot ali dva elementa, med katerima želimo imeti zaokrožen rob. Vnesemo še radij 
zaokrožitve in potrdimo nastavitve na zeleni kljukici v oknu z lastnostmi orodja (slika 59). Če 
je radij zaokrožitve prevelik, se ob kazalcu miške izpiše opozorilni trak.  
Posnetje ostrih robov napravimo z orodjem Tools->Sketch Tools->Chamfer. Po izbiri orodja 
ali pred njo izberemo oglišče, ki naj postane rezan rob, ali dva elementa, med katerima želimo 
rezan rob (slika 59). Na voljo imamo dve možnosti: določitev roba s kotom in dolžino od 
oglišča ali z dvema dolžinama od oglišča. Vnesemo ustrezne parametre in potrdimo z zeleno 
kljukico v oknu z lastnostmi. Tudi v tem primeru nas program opozori, če so nastavljene 
vrednosti v koloziji z narisanim predmetom. 
 
 
 
 
 

Slika 56: Rezanje do prve 
meje 

Vir: Lasten 

Slika 57: Podaljševanje (Extend) 
Vir: Lasten 

 

Slika 58: Razcepitev (Split) 
Vir: Lasten 

 Poznavanje različni orodij za risanje, omogoča večjo ustvarjalnost in produktivnost. 
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Slika 59: Zaokroževanje in posnemanje robov (Fillet, Chamfer) 

Vir: Lasten 

3.2.4 Rotacija in spreminjanje velikosti 
Z orodjem Tools->Sketch Tools->Rotate lahko rotiramo enega ali več elementov okoli 
poljubne točke (slika 60) . Po izbiri orodja v polju Entities to rotate izberemo elemente za 
rotacijo, v polju Center of rotation določimo center rotacije in v polje A vpišemo kot rotacije. 
Pozitiven kot je nasproten smeri urinega kazalca. Opcija Copy pomeni, da bo izdelana kopija 
originalnih elementov. Vključitev Keep relations ob vrtenju ohranja relacije med elementi, saj 
lahko povzroči spremembo oblike po rotaciji. Rotacija se izvede, ko nastavljene parametre 
potrdimo z zeleno kljukico. 

 
Slika 60: Rotacija (Rotate) 

Vir: Lasten 

Z orodjem Tools->Sketch Tools->Scale lahko spremenimo velikost enega ali več elementov 
(slika 61). Po izbiri orodja v polju Entities to Scale izberemo elemente, ki jih želimo povečati 
ali pomanjšati. V polju Scale about določimo izvorno točko povečevanja in v polje  
Scale factor vpišemo količnik spremembe. Vrednost, ki je večja od ene, elemente povečuje, 
manjša vrednost od ene pa jih zmanjša. Opcija Copy pomeni, da bo izdelana kopija 
originalnih elementov. Ko smo zadovoljni z rezultatom, pritisnemo na kljukico v oknu z 
lastnostmi. 
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Slika 61: Spreminjanje velikosti (Scale) 

Vir: Lasten 

3.2.5 Premikanje in kopiranje 
Elemente skice lahko kopiramo na standarden 
Windows način z izbiro operacij Edit->Cut, 
Copy in jih nato prilepimo z ukazom Paste. 
Pred izvedbo te operacije moramo elemente 
izbrati. Prilepljeni elementi se postavijo na 
položaj miškinega kazalca v oknu. 

Druga možnost je uporaba orodja v meniju 
Tools->Sketch Tools->Move ali Copy, s 
katerima lahko določimo dodatne parametre 
pri premikanju in kopiranju (slika 62). Ob 
izbiri orodja Tools->Sketch Tools->Move 
lahko v polju Entities to move izberemo 
elemente, ki jih želimo premakniti. Premik 
določimo z relativnim odmikom X/Y od 
trenutnega položaja ali s točko premika Start 
point. Po določitvi začetne točke premikanja z 
miško pokažemo novo lokacijo te točke.  

Ob premiku lahko še določimo ali se ob tem 
ohranijo relacije med elementi Keep relations. 
Enake možnosti ima orodje Tools->Sketch 
Tools->Copy. V tem primeru dobimo na risbi 
podvojene elemente na pokazane končnem 
položaju. 

 
 
 
 
 

3.2.6 Kopija z odmikom (Offset) 
Kopijo predmeta, ki je postavljena na določeni razdalji glede na izbrani predmet, napravimo z 
orodjem Tools->Sketch Tools->Offset. Če spreminjamo predmet, se spreminja tudi njegova 

Slika 62: Premikanje elementa 
Vir: Lasten 
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kopija. Pred izbiro orodja ali po njej lahko izberemo element, ki ga kopiramo, in po potrebi 
nastavimo ustrezne parametre (slika 63). Najpomembnejši parametri so: 

• D: velikost odmika od elementa; 
• Reverse: smer kopije glede na element; 
• Selech chain: če je opcija izbrana, bo narejena kopija cele verige predmetov, če je 

element del te verige; sicer bo izbrana le kopija izbranega elementa; 
• Bi-directional: kopija v obe smeri - če je izbrana ta opcija, lahko s Cap ends 

določamo, ali se bosta konca narejenih kopij stikala in kako. 
 

 
Slika 63: Kopija z odmikom (Offset) 

Vir: Lasten 

3.2.7 Zrcaljenje (Mirror) 
Risanje simetričnih likov pospešimo z orodjem Tools->Sketch Tools->Mirror. Napravimo 
zrcalno kopijo ali premik predmeta preko poljubne zrcalne osi. Če spreminjamo predmet, se 
spreminja tudi njegova zrcalna kopija. Po izbiri orodja najprej izberemo vse elemente, ki jih 
želimo zrcaliti Entities to mirror, nato v polje Mirror about izberemo os zrcaljenja. Os 
zrcaljenja je lahko poljubna črta v risbi. Opcija Copy pomeni, da je zrcalna oblika kopije 
originala, če pa opcija ni vključena, se napravi zrcaljenje z originalno obliko (slika 64). Ko 
izberemo os se izriše zrcalna kopija v rumeni barvi; če je prikaz ustrezen, to potrdimo s 
klikom na zeleno puščico. 

 
Slika 64: Zrcaljenje (Mirror) 

Vir: Lasten 
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3.3 KOTIRANJE 

Elemente v skici lahko kotiramo z orodji za kotiranje. Pomembno je vedeti, da ko element 
kotiramo, je njegova velikost določena. Element se obarva črno, kar pomeni, da je določen. 
Takšnega elementa ne moremo več poljubno spreminjati z vlečenjem z miško. Element lahko 
spreminjamo le s spreminjanjem vrednosti kote z dvoklikom na koto in vpisom nove 
vrednosti. 

3.3.1 »Pametno« kotiranje (Smart Dimension) 
Večji del opravil pri kotiranju lahko izvajamo preko orodja za »pametno« kotiranje v meniju 
Tools->Dimensions->Smart Dimension. Orodje prilagaja vrsto kote (horizontalna, 
vertikalna, poševna …) tipu elementa, ki ga kotiramo. Po izbiri orodja enostavno kliknemo na 
element, ki ga želimo kotirati. Pokažemo položaj kote in položaj napisa kotirane vrednosti. V 
pogovornem oknu lahko popravimo trenutno prikazano vrednost kote. Kotiranje končamo s 
klikom na potrditveno zeleno kljukico (slika 65). 

 

 
Slika 65: Postopek kotiranja dolžine daljice 

Vir: Lasten 

3.3.2 Kotiranje poševnih črt in kotiranje točk 

 
Slika 66: Kotiranje poševnih črt 

Vir: Lasten 
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Pri kotiranju poševnih črt lahko s položajem miške določimo (slika 66), ali želimo kotirati: 
A - v vodoravni smeri - kazalec miške pod horizontalno črto, 
B - v navpični smeri - kazalec miške desno od vertikalne črte ali 
C - vzporedno s črto - kazalec miške ob poševni črti. 

Pokažemo položaj kote in položaj napisa kotirane vrednosti. Popravimo ali potrdimo trenutno 
prikazano vrednost kote. Kotiranje končamo s klikom na potrditveno zeleno kljukico. 

Razdaljo med točkama kotiramo z izbiro obeh točk. Položaja kote določimo kot pri kotiranju 
poševnih črt (slika 67). 

 
Slika 67: Kotiranje razdalje med dvema točkama 

Vir: Lasten 

3.3.3 Kotiranje krogov, lokov in kotov med črtami 
Privzeta nastavitev SolidWorksa je, da ob kliku na krog avtomatsko kotira premer kroga in 
doda oznako za krog Φ. Pri kliku na krožni lok kotira radij loka in doda oznako R. Če želimo 
kotirati kot loka z orodjem Smart Dimension, najprej izberemo začetno točko loka, nato 
končno točko loka, sledi center loka in na koncu še položaj kote (slika 68). 

 
Slika 68: Kotiranje kota krožnega loka 

Vir: Lasten 

 
Slika 69: Kotiranje kota med stranicama 

Vir: Lasten 
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Kadar želimo kotirati kot med dvema stranicama (slika 69), izberemo najprej prvo stranico, ki 
oklepa kot, nato še drugo in na koncu določimo položaj kote. Ob vrednosti se samodejno 
izpiše znak za stopinje. 

3.3.4 Lastnosti kot in uporaba stila kotiranja 
Ob izbiri kote se v oknu z lastnostmi izpišejo trenutne nastavitve prikazovanja kote. Hkrati s 
tem dobimo tudi možnost, da spremenimo vse te lastnosti (slika 70). V zavihku Value 
spreminjamo stile, položaj besedila glede na kotirne črte, prikaz števila decimalnih mest, 
posebne znake, tolerance ... V zavihku Leaders spreminjamo obliko puščic in kotirnih črt ter v 
zavihku Other še pisavo. Na novo spremenjene lastnosti kote shranimo kot predlogo Style. 
Svoje stile kotiranja poimenujemo in jih kasneje uveljavimo v drugih risbah. Če določenega 
stila ne potrebujemo več, ga preprosto odstranimo. 

 
Slika 70: Lastnosti kot in uporaba stila kotiranja 

Vir: Lasten 

3.3.5 Zaporedne kote 

 
Slika 71: Zaporedne kote 

Vir: Lasten 
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Če želimo skico kotirati z naraščajočim zaporedjem kot, lahko to storimo z orodji Tools-
>Dimensions->Horizontal Ordinate ali Vertical Ordinate. Po izbiri orodja izberemo začetno 
točko kotiranja in položaj kote, nato pa lahko izbiramo nadaljnje točke in kote se bodo 
postavljale avtomatsko (slika 71). Zaporedno kotiranje zaključimo s pritiskom na zeleno 
kljukico v oknu z lastnostmi. 

3.3.6 Popolno definirana skica 
Če so s kotami in relacijami med elementi določene vse veličine v skici, je takšna skica 
popolnoma definirana. Popolno definirane skice se v Solidworksu obarvajo črno. Če nam 
ročno ne uspe podati vseh kot ali ustreznih relacij med elementi skice, da bi bila skica povsem 
definirana, si pomagamo z ukazom Tools->Dimensions->Fully Define Sketch …, ki 
računsko določi in postavi vse potrebne kote za popolno definiranje skice (slika 72). 

 
Slika 72: Definiranje skice 

Vir: Lasten 

3.3.7 Tehniški prikaz risbe 
Tehnično komuniciranje zahteva, da risbo opremimo še s podatki, ki jih napišemo v glavo 
risbe - Title. Risbo postavimo na ustrezen standardiziran format A4, A3 … in jo tako 
pripravimo za izpis na papir. Za vse to ima program že vnaprej pripravljene formate in forme, 
ki jih samo dopolnimo s svojimi podatki ali po potrebi korigiramo že obstoječe nastavitve. 
Preko ukaza File->New sledimo vodiču za spreminjanje in potrjevanje potrebnih podatkov 
pred izrisom izdelka (slika 73). 

 
Slika 73: Prvi del postopka tehniškega prikaza risbe 

Vir: Lasten 
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Po osnovnih nastavitvah za izris, določimo v nadaljevanju pogled na izdelek in vključimo po 
potrebi vnos kot, ki smo jih postavili med risanjem. Sledi določitev mesta risbe na izbranem 
formatu papirja za izris, in če želimo, določimo še položaj ostalih pogledov. Z uporabo hitrega 
menija na drevesni veji Sheet Format->Edit Sheet Format odpremo možnost izpolnjevanje 
glave tehniške risbe (slika 74). 

 
Slika 74: Drugi del postopka tehniškega prikaza risbe 

Vir: Lasten 

3.4 KRATEK VODIČ RISANJA S SOLIDWORKSOM 

Danes je v navadi učenje računalniških programov s pomočjo slikovnih ali video vodičev. Ta 
način je običajno bistveno cenejši od demonstracijskega dela v specializiranih učilnicah. Naš 
primer slikovnega vodiča prikazuje postopek risanja podložne plošče (slika 75). Kako 
pristopimo k risanju je odvisno od našega znanja in razumevanja oblike izdelka. Postopkov 
risanja je lahko več, pravilni pa je tisti, ki pripelje do ustrezno izrisanega načrta. 

 
Slika 75: Risba Podložne plošče 

Vir: Lasten 

Vodič risanja se začne z risanjem pravokotnika (slika 75) (rdeče obarvan), ki predstavlja 
desno polovico risbe. Pravokotniku se poševno odreže desni zgornji vogal in zaokroži desni 
spodnji vogal. Sledi risanje kroga na desni strani simetralne črte. Vsak narisan element se 
kotira sproti. Izkoristi se simetričnost lika, tako da se preko leve stranice pravokotnika zrcali 
desna oblika. Levo stranico pravokotnika spremenimo v simetralo. Izdelek je narisan in 
pripravljen za nadaljnjo uporabo kot osnova za 3D prikaz ali za izris na tehnični načrt. 

  

 Vodič prikazuje samo enega od več monžih postopkov risanja podložne plošče. 
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Vir: Lasten   
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Vir: Lasten   
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Vir: Lasten   
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Vir: Lasten   
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Vir: Lasten   



Tehnično risanje in dokumentacija 

51 

 
 

V poglavju so predstavljena najosnovnejša znanja uporabe računalniškega orodja SolidWorks. 
Risanje elementarnih grafičnih podob: črta, krog, pravokotnik, krivulja …, predstavljajo 
uvodni del. Ob risanju je potrebno skice dopolnjevati ali popraviti že narisano. To omogočajo 
orodja za zaokrožitev, rezanje, podaljšanje, zrcaljenje … Naslednja faza v risanju je kotiranje 
narisanih dimenzij skice in na koncu še tehnični prikaz narisanega. Z usvojenim znanjem 
lahko pričnemo risati preproste tehnične načrte. Obsežnost programa SolidWorks je zelo 
velika, zato ga osvajamo postopno s praktičnim risanjem in uporabo obsežnejšega opisa v 
različnih literaturah ali preko vodičev v svetovnem spletu. 

 
 

Čeprav je v osnovi SolidWorks namenjen predvsem modeliranju tehničnih ali kakršnihkoli 
oblik, ga lahko uporabimo tudi kot orodje za dvodimenzionalni tehniško risanje s pomočjo 
računalnika. Njegova prednost je, da ga je enostavno usvojiti v osnovnem rokovanju in da 
omogoča zelo obsežno nadaljnjo uporabo na viši ravni (modeliranje, kinematika, 
obremenitev, simulacija …), na kateri izkoristimo njegov dejanski potencial. 

 
 

1. Nariši načrt v SolidWorksu! 

 
Vir: Lasten 

 
 

1. Nariši načrt v SolidWorks-u! 

 
Vir: Lasten  

 Praktični primer: Risanje tehničnih načrtov 

 Vaja za utrjevanje znanja: osnovna raven 

 Vaja za utrjevanje znanja: višja raven 

 Povzetek 
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4 DOKUMENTIRANJE 
 
 
 V podjetju želijo pridobiti nov prostor za razvoj. Nalogo so zaupali vam. Ali veste 

kakšno dokumentacijo boste morali pridobiti? 
 Pogosto slišimo pojma dokumenti in dokumentiranje. Običajno pomislimo na kupe 

papirjev in če smo zavedni, tudi na drevesa. Kako lahko s pomočjo informacijske 
tehnologije rešimo mnogo dreves in kljub temu dokumentiramo pomembne podatke? 

Dokumentiranje prispeva k enostavnemu razumevanju danih rešitev v vsakdanjem življenju. 
Izhaja že iz pradavnine, ko je človek poskušal določena stanja dokumentirati in jih ohraniti 
uporabne tudi za daljše časovno obdobje. Dokumentiranje je s časom postalo obvezen del 
tehničnih in drugih procesov v družbi. Danes predstavlja dokumentiranje velik informacijski 
izziv za sodobna podjetja. 

Dokumentiranje je proces, s katerim evidentiramo dogodke ali zabeležimo različne predmete 
v posebno opisno formo. Dokumenti so lahko v klasični papirnati obliki ali v digitalni obliki. 
Dokumentiranje je sistemski pristop vsake organizacije v javnem ali zasebnem sektorju, k 
vodenju oz. ustvarjanju dokumentov o svojem delovanju. Vodenje in ohranjanje dokumentov 
je v nekaterih primerih obvezno tudi po zakonu. 
 
 

4.1 PROJEKTNA DOKUMENTACIJA 

O projektni dokumentaciji govorimo, ko dokumenti vsebujejo zapis zelo različnih podatkov o 
izvedbi določenega projekta. Projektna dokumentacija je v nekaterih primerih tudi zakonsko 
pogojena s sprejetjem Zakona o graditvi objektov, ki je bil dopolnjen z novelo leta 2007, v 
juniju leta 2008 pa je bil sprejet Pravilnik o projektni dokumentaciji. Po tem zakonu je 
projektna dokumentacija definirana kot sistematično urejen sestav načrtov oziroma tehničnih 
opisov in poročil, izračunov, risb in drugih prilog, s katerimi se določijo lokacijske, 
funkcionalne, oblikovne in tehnične značilnosti nameravane gradnje (INGRA, 2010). 
Projektna dokumentacija obsega (Pravilnik o projektni, 2008): 

• Idejna zasnova (IDZ): je uvodni del projektne dokumentacije, katere namen je 
pridobitev projektnih pogojev oziroma soglasij za priključitev pristojnih soglasodajalcev. 
Vsebuje tudi lokacijske podatke in dokazno dokumentacijo. 

• Idejni projekt (IDP): je sistematično urejen sestav takšnih načrtov, na osnovi katerih je 
investitorju omogočeno, da se odloči o najustreznejši varianti nameravane gradnje. 
Namen IDP je izbor najustreznejše variante nameravanega objekta oziroma načina 
izvedbe del. Na sliki 76A vidimo v idejnem projektu prikazano zgradbo Evropske 
centralne banke (The European Central Bank). 

• Projekt za pridobitev gradbenega (PGD) dovoljenja: je sistematično urejen sestav 
takšnih načrtov, na osnovi katerih je pristojnemu organu omogočeno, da presodi vse 
okoliščine, ki so pomembne za izdajo gradbenega dovoljenja. Njegov namen je torej le 
pridobitev gradbenega dovoljenja, zato je njegova vsebina v primeru enostanovanjskih 
objektov zelo skopa in za gradnjo objekta ne zadostuje. Namen PGD je, da investitor ta 
projekt uporabi kot osnovo, ki upravnemu organu dokazuje, da so izpolnjeni vsi formalni 
pogoji, za izdajo gradbenega dovoljenja. Za izvajanje gradnje pa je potreben projekt za 
izvedbo. Na sliki 76B je prikaz objekta Evropske centralne banke v fazi pridobivanja 
gradbenega dovoljenja. Prikaz je bližji dejanskemu videzu. 

 Impulz 

 Dokumentacija je lahko zakonsko določena. 

 Dokumentiranje omogoča sledenje dogodkom in trajnejši hranbi rešitev. 



Tehnično risanje in dokumentacija 

53 

  
Slika 76: Prikaz v idejnem projektu in v projektu za pridobitev gradbenega dovoljenja 

Vir: http://www.ecb.int/ecb/premises/planning/preliminary/html/index.sl.html/ (06. 02. 2011) 

• Projekt za izvedbo (PZI): je projekt za pridobitev gradbenega dovoljenja, dopolnjen s 
podrobnimi  načrti, na osnovi katerih se v skladu s pogoji iz gradbenega dovoljenja 
gradnja lahko izvede. PZI je torej namenjen izvedbi gradnje in tudi zakonodaja določa, da 
se morajo dela izvajati po projektu za izvedbo. Ves čas gradnje pa je potrebno tudi 
zagotoviti, da je na gradbišču na vpogled vsaj en izvod gradbenega dovoljenja ter vsaj 
tisti del projekta za izvedbo, ki je potreben glede na trenutno stanje izvajanja gradnje. 

• Projekt izvedenih del (PID): je projekt za izvedbo, dopolnjen s prikazom vseh 
morebitnih odstopanj izvedenih del od projekta za pridobitev gradbenega dovoljenja in 
projekta za izvedbo. Spremembe in dopolnitve morajo biti na posamezni risbi jasno 
vrisane in označene. Njegov namen je pridobitev uporabnega dovoljenja. 

Posamezen projekt sestavljajo (Pravilnik o projektni, 2008): 
• Vodilna mapa: vključuje lokacijske podatke, izkaze in kopije pridobljenih soglasij ter 

soglasij za priključitev. Med podatke vodilne mape sodijo opisi ali grafični prikazi lege 
objekta na zemljišču, njegova velikost, namembnost, oblikovanje, odmiki, dostopi in 
intervencijske površine, vplivi nameravane gradnje na okolje, če je to zahtevano.  

• Načrti: vsebujejo sistematično urejene sestave grafičnih prikazov in opisov, s katerimi se 
določijo lokacijske, funkcionalne, oblikovne in tehnične značilnosti nameravane gradnje 
in s pomočjo katerih je mogoče skupaj z drugimi predpisanimi sestavinami dokazati, da 
bo nameravana gradnja skladna s prostorskimi akti, da bo izpolnjevala bistvene zahteve 
ter da bodo za objekt, za katerega je to določeno s posebnimi predpisi, zagotovljen 
neoviran dostop, vstop in uporaba brez grajenih ovir. 

• Elaborati: vsebujejo študije, zasnove, strokovne ocene, geodetske načrte, konservatorske 
načrte ter druge tehnične dokumente v zvezi z gradnjo kadar so zaradi posebnosti 
posamezne vrste objekta ali lokacije, na kateri se objekt gradi, potrebni in jih zahtevajo 
posebni predpisi, s katerimi se dokazuje izpolnjevanje predpisanih bistvenih zahtev. 

4.2 TEHNIČNA DOKUMENTACIJA 

Tehnična dokumentacija predstavlja dokumente na katerih so informacije povezane s 
tehnološkimi postopki za praktično izvedbo. V to dokumentacijo običajno prištevamo: 
različne tehniške načrte, skice, posnetke stanja, preračune, opise delovnih postopkov ali faz 
izvedbe, popise sestavnih elementov, evidence dela … Vsi ti dokumenti so pomoč pri 
izvajanju in kasnejši analizi izvedbe določenega projekta (Transcom, 2011). 

Pri gradbeni dokumentaciji je tehnična dokumentacija sistematično urejen sestav listin, 
slikovnega gradiva, načrtov in besedil oziroma drugih sestavin, kot so jamstva, spričevala, 
potrdila, seznami, sheme, navodila in podobne sestavine, ki določajo pravila za uporabo 
oziroma obratovanje in vzdrževanje (Zakona o graditvi objektov, 2002). 

Tehnična dokumentacija je namenjena evidentiranju obstoječega stanja in za pomoč 
uporabniku pri vzdrževanju. Zakon o gradnji objektov razvršča tehnično dokumentacijo na: 

A B 
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• Projekt izvedenih del: je projekt za izvedbo, dopolnjen s prikazom vseh izvedenih del in 
morebitnih sprememb v vseh delih projekta za izvedbo, ki so nastale med gradnjo, na 
podlagi katerega je mogoče na tehničnem pregledu ugotoviti, ali je zgrajeni oziroma 
rekonstruirani objekt v skladu z gradbenim dovoljenjem. 

• Projekt za vzdrževanje in obratovanje: objekta je sistematično urejen zbir slikovnega 
gradiva, načrtov in besedil v obliki jamstev, potrdil, seznamov, shem, navodil in 
podobnih sestavin, ki določajo pravila za uporabo oziroma obratovanje in vzdrževanje 
zgrajenega oziroma rekonstruiranega objekta in vgrajenih inštalacij oziroma tehnoloških 
naprav, na osnovi katerih je vsakokratnemu lastniku objekta omogočeno objekt ustrezno 
vzdrževati. 

• Projekt za vpis v uradne evidence: je dokumentacija, na osnovi katere je investitorju 
oziroma lastniku objekta omogočeno, da se zemljiška parcela, na kateri stoji objekt, 
evidentira v zemljiškem katastru oziroma če gre za stavbo, tudi v katastru stavb in da se 
objekti gospodarske javne infrastrukture evidentirajo v katastru gospodarske javne 
infrastrukture. 

 
 

4.3 UPRAVLJANJE IN SHRANJEVANJE DOKUMENTACIJE 

4.3.1 Upravljanje dokumentacije 
Upravljanje dokumentacije (Document management system) je sistem, ki organizirano skrbi 
za pretok dokumentov v poslovnem procesu (Workflow). Zaradi ogromnih količin podatkov, 
ki jih sodobna podjetja želijo dokumentirati in zelo hitro prenašati med delovnimi mesti, se 
vse več dokumentacije ustvarja v elektronski obliki. Da bi bilo upravljanje z dokumenti v 
organizaciji učinkovito, se danes poslužujejo specializirana računalniška orodja kot so: SAP - 
http://www.sap.com ali Microsoft Dynamics - http://www.microsoft.com/dynamics. 

Upravljanje dokumentov je danes tako obsežno in zapleteno, da so računalniška orodja 
sestavljena modularno po posameznih poslovnih sklopih, kot so finance, kadrovanje, 
proizvodni proces, računovodstvo, strateško odločanje … Zaradi zahtevnosti in visokih cen 
računalniških orodij se manjša podjetja odločajo za manj zmogljive rešitve ali pa uporabljajo 
svoj sistem upravljanja dokumentov (ATR.SIS, 2011). 

  
Slika 77: Primer grafičnega vmesnika sistema SAP v podjetju Gorenje, d. d. 

Vir: Gorenje, d. d. 

Prehod na popolno elektronsko upravljanje dokumentacije v organizaciji je običajno izveden 
postopoma. Sistem se najprej uvede za posamezno poslovno funkcijo ali za določeno 
zaokroženo enoto podjetja. Pred uvedbo se analizira obstoječe stanje upravljanja 
dokumentacije v podjetju. Potrebno je izobraževanje uporabnikov in spremeniti določene 
navade pri ravnanju z dokumentacijo ter posodobiti in prilagoditi računalniško strojno 

 Tehnična dokumentacija so risbe, preračuni, navodila, postopki, popisi stanja… 
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opremo. Takšen način uvajanja SAP sistema v podjetju Gorenje, d. d., je trajal nekaj let, da 
sedaj zaposleni  dokumentacijo upravljajo preko tega sistema (slika 77). 

 
 

4.3.2 Shranjevanje dokumentacije 
Shranjevanje dokumentacije je v poslovnem procesu obveznost in tudi nujnost, da je ta lahko 
uspešen in se prilagaja nenehnim spremembam na trgu. Zelo malo dokumentov je ustvarjenih 
za enkratno uporabo. Pri shranjevanju dokumentov mislimo na trajno shrambo, ki bo 
omogočala dosegljivost dokumenta tudi čez nekaj let. Pri takšnem shranjevanju je potrebno 
izdelati sistem označevanja dokumentov in omogočiti enostavno najdbo dokumenta. 

Papirnato dokumentacijo shranjujemo v mape, ki jih ustrezno označimo in sortiramo v 
različne omare in police. Kljub vse večji poplavi elektronskih dokumentov moramo še vedno 
predvideti nekaj prostora za shranjevanje klasične dokumentacije. A še tako pregledno 
shranjena papirnata dokumentacija je za iskanje veliko bolj zamudna in nepregledna v 
primerjavi z elektronsko dokumentacijo. 

Elektronski način shranjevanja (Enterprise content management) je povezan z zahtevnim 
znanjem, kako shraniti različne elektronske dokumente, da bodo varni in hitro dosegljivi, ko 
jih ponovno potrebujemo. V svetu je znana neprofitna organizacija AIIM (Association for 
Information and Image Management), ki razvija znanje o učinkoviti elektronski shrambi 
dokumentov. Osnovni princip shranjevanja je zajemanje dokumentov v različni obliki in jih 
shraniti centralizirano (slika 78) in hkrati še ustvarjati varnostno kopijo elektronskega arhiva 
(SynTek, 2010). 

 
Slika 78: Sistem centraliziranega shranjevanja dokumentov 
Vir: http://www.syntek.com.vn/giaiphap.html (06. 02. 2011) 

Ena od mnogih težav elektronskega shranjevanja so dokumenti v obliki datotek, ustvarjeni z 
različnimi računalniškimi orodji: preglednice, prezentacije, urejevalniki besedil, grafika in 
druge računalniške aplikacije, ki shranjujejo izdelke v različne formate datotek. Pri 
shranjevanju takšnih dokumentov je potrebno zagotoviti, da bodo dokumenti ob kasnejši rabi 
pravilno prebrani. To pomeni, da morajo orodja, s katerim smo ustvarili datoteke, 
implementirati v sistem shranjevanja ali pa datoteko pretvoriti v bolj splošen datotečni format. 

 Upravljanje dokumentacije je obsežna in zapletena naloga. 
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4.3.3 Dokumentiranje in ekologija 
Dokumentiranje predstavlja veliko ekološko vprašanje. Pri papirnati dokumentaciji se porabi 
na tisoče ton papirja in ogromne količine različnega črnila ali barvila za zapis. Racionalna 
uporaba papirja pomeni, da poskušamo podatke dokumentirati obojestransko. Zmanjšamo 
robove na strani in uporabimo tako velik črkovni zapis, da bo branje neutrujajoče, izkoristek 
papirja pa zadovoljiv. Nakup črnila in papirja opravimo v večjih količinah in tako zmanjšamo 
pogost transport. Pred tiskanjem preverimo tiskalnik, da preprečimo neuspešno tiskanje, ki 
povzroči trošenje papirja (Landfill, 2011). 

 
Slika 79: Iz papirnate v elektronsko obliko dokumentiranja 

Vir: Lasten 

Prehod v elektronsko obliko dokumentiranja pomeni bistveno zmanjšanje porabe papirja, 
črnila in drugih pripomočkov, ki služijo papirnatemu načinu dokumentiranja. V ekološkem 
smislu to pomeni napredek. Toda tudi pri elektronskem dokumentiranju ekološko 
obremenjujemo okolje. Papirnati medij za shranjevanje različnih dokumentov zamenjujejo 
elektronski mediji (slika 79). Proizvodnja teh medijev prav tako vpliva na okoljska vprašanja. 
Uporaba elektronskega dokumentiranja povečuje število računalniških enot in omrežnih 
povezav. Zaradi tega se poveča poraba električne energije. 

Ne glede na način dokumentiranja, moramo v ekološkem smislu vedno ravnati racionalno. 
Racionalno dokumentiranje pomeni, da dokumentiramo in shranjujemo tisto dokumentacijo, 
ki jo je po zakonu obvezno imeti in shraniti. Pri ostalem dokumentiranju pa moramo 
strokovno-kritično oceniti, kaj je smiselno dokumentirati in shranjevati za kasnejšo uporabo. 
Nekritično dokumentiranje ''vsega povprek'' ustvarja ogromne količine podatkov, ki tudi v 
elektronski obliki obremenjujejo okolje in povzročajo podjetju dodatne stroške poslovanja. 

 

   Dokumentiranje povzroča okoljske probleme. 
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Dokumentiranje je zelo obsežna in zapletena naloga organizacije, da dokumentira svoj 
poslovni proces. Pri tem mora upoštevati zakonske predpise o dokumentiranju in shranjevanju 
dokumentacije. Projektna dokumentacija predstavlja natančen zakonski predpis 
dokumentiranja, ki ga moramo upoštevati pri gradnji objektov. Večino dokumentacije 
ustvarja podjetje za lastne potrebe, da bi poslovni proces deloval nemoteno. Z 
dokumentiranjem beležimo dogodke, stanja in različne rešitve v obliki načrtov, preračunov ali 
opisov postopkov. Za trajno shranjevanje dokumentacije uporabljamo medije papir ali 
različne elektronske nosilce zapisa (trdi disk, DVD, USB ključ, Blu ray …). Dokumentiranje 
postaja naloga informacijske tehnologije, ki poleg strojne in programske opreme zahteva tudi 
usposobljene uporabnike. Ekološka vprašanja dokumentiranja so prisotna tako za papirnato 
kot elektronsko obliko. V prvem primeru gre za porabo velikih količin papirja, črnila in drugih 
pripomočkov, v drugem primeru se troši veliko električne energije in surovin za izdelavo 
elektronskih medijev. Dokumentiranje zahteva racionalno obnašanje pri ustvarjanju in 
shranjevanju dokumentov. 

 
 

Oznaka CE je kratica francoske besedne zveze Conformité Européene (evropska skladnost). Z 
oznako CE, ki jo najdemo na proizvodu, proizvajalec izjavlja, da ta proizvod izpolnjuje 
bistvene zahteve za varnost, zdravje in varovanje okolja, ki jih določa evropska regulativa oz. 
večina tako-imenovanih direktiv za proizvode. Preden sme proizvajalec opremiti svoj izdelek 
z oznako CE, predpisi v EU (direktive) od njega zahtevajo, da izdela tehnično dokumentacijo 
- tehnični spis (Technical File). Z njo priskrbi in zagotovi informacije o razvoju, proizvodnji 
in uporabi (delovanju) proizvoda. S tehnično mapo dokazuje skladnost svojega izdelka z 
vsemi predpisi, ki se nanašajo na ta izdelek. 

 
 

1. Kakšen je namen dokumentiranja? 
2. Kakšni sta lahko obliki dokumentiranja? 
3. Kaj je projektna dokumentacija? 
4. Naštej sestavo projektne dokumentacije. 
5. Kaj je tehnična dokumentacija? 
6. Opiši sistem upravljanja dokumentacije. 
7. Kakšna ekološka vprašanja povzroča dokumentiranje? 

 
 
 

1. Opiši, kaj vsebuje Projekt za pridobitev gradbenega (PGD) dovoljenja. 
2. Iz česa je sestavljena posamezna projektna dokumentacija? 
3. Kako razvršča tehnično dokumentacijo Zakon o graditvi objektov (ZGO)? 
4. Namen in prednosti centraliziranega upravljanja dokumentov. 
5. Kakšni so ekološki vplivi pri elektronskem dokumentiranju? 

  

 Praktični primer: Oznaka CE 

 Vaja za utrjevanje znanja: osnovna raven 

 Vaja za utrjevanje znanja: višja raven 

 Povzetek 
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